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Welcome!

Your personal computer is now a powerful Bible study tool. SeedMaster/Windows (SM/Win) 
combines the entire Bible, an exhaustive word list, advanced concordance searches, personal 
commentary entry, a sermon/lesson notepad, and optional Resource materials. All in an easy to 
learn, easy to use, Windows MDI program with context sensitive help every step of the way!

The Help can be accessed in a context-sensitive fashion. Simply choose the Help button on 
most dialog boxes or select the Help! button on the ribbon bar for help on your current 
SeedMaster Window.

Help is also organized by the following function groups:
Demo Script
Help Index
Menu Overview
Online Bible Compatibility Notes
Program Overview
Registration Information
Ribbon Bar Defintions

If you have further questions, you can also contact White Harvest Software, Inc.:
Voice/Fax: (919) 870-0775
BBS (modem): (919) 846-2141
Write: WHS, POB 97153, Raleigh, NC 27624-7153



Hardware Requirements

IBM AT, PS/2 and most compatibles
Microsoft Windows 3.1
Hard Disk (.5mb program, 4mb full Bible version, 1.3mb for GNT)
Windows Supported Graphics Monitor
Windows Supported Printer (optional)



SM/Win Overview

SeedMaster/Windows is a Windows Multi-Document Interface (MDI) program. This means you 
can open and view/manipulate the contents of multiple windows on the screen at the same time.

SM/Win has Five primary window types::
Bible Study (4 Bible study modes) STUDY Verse by verse Resources

COMMENTARY
Strong's Lexicon Resource LEXICON
Topics Incl., 1917 Thompson Chain TOPICS
Notepad for sermon/lesson notes NOTEPAD

You can use many STUDIES, COMMENTARYs, TOPICS and NOTEPADs. Since LEXICON is 
specially synchronized with other windows, you can only create one LEXICON window.



STUDIES

A STUDY is the most important type of SeedMaster window, and it is a special one because it 
really is a grouping of 4 consecutive Bible study modes:

VIEW View and scroll Bible verses
WORD LIST View/search exhaustive list of Bible words
SEARCH Search for a word or phrase
PEEK "Peek" at a search verse in context

A STUDY can be maximized to fill the entire SM/Win window, or use just a portion of it. You can 
even minimize the study down to an icon to make room for another Study or other window.

The Study modes VIEW, WORD, SEARCH and PEEK are generally accessed in that order. The
exception is that the WORD mode is optional, since you can go straight to SEARCH mode from 
VIEW. 

For example, suppose you start at viewing text in VIEW mode at Gene 1:1. Lets suppose you 
are interested in the word "beginning". So, you do a Word/Phrase SEARCH for "beginning", 
which generates a list of verses containing the word "beginning". Then you scrolled down to 
John 1:1, and you wanted to read more on this important passage. You press <Enter> or 
double-click on John 1:1 to "peek" at this SEARCH verse in context. This process forms a 
natural Bible study progression.

To back up to a prior Study mode, press <Esc>. For example, in PEEK mode, you can press 
<Esc> (or click the right mouse button) to back up to the SEARCH, choose another verse, and 
PEEK at it. Or, in SEARCH, you can go back to VIEW mode to continue studying Genesis 
chapter 1.



COMMENTARY

COMMENTARY is a special class of SeedMaster window since it displays "verse by verse" 
Resource text that "synchronizes" itself to other active SeedMaster Bible text windows. The 
active Study window in VIEW, SEARCH or PEEK mode will make the COMMENTARY 
window(s) display the verse the Study mode is displaying. 

There are several types of COMMENTARY window contents:
User created Commentary Your own verse by verse notes.
User-created XRefs Your own verse cross-references
Easton's Commentary Optional Hypertext jumps to Easton definitions
Matthew Henry Concise Optional Commentary Resource
Nave's Commentary Optional Hypertext jumps to Nave's Topical
Topics Commentary Optional Hypertext jumps to Topics entries
Treasury Scripture Knowledge Optional cross-reference Bible Resource
People's NT Commentary Optional New Testament commentary Resource
Scofield Notes Optional verse note and cross-reference Resource
Word Pictures of the NT Optional New Test. Greek word studies Resource

You can change between the type of Commentary content by selecting Change Commentary 
on the View Menu.

You can edit and create your own User Commentary and User Xrefs. If you have the optional 
Resources in SeedMaster format (not Online Bible format), you can also edit the Resource text 
and have the changes saved. Unlike most Windows editors, you do not have to explicitly save 
changes to the contents of the COMMENTARY. Since it synchronizes to verse changes in other 
windows, it does not ask you if you wanted to save changes. Rather, any changes made to 
COMMENTARY will be automatically saved when the COMMENTARY moves to another verse.
Note: You can turn Write Access on and off to enable or prevent updating the Resource texts.

The COMMENTARY windows also support a special display/hypertext mode that permits you to 
jump to associated TOPICS materials as well as viewing Bible verse cross references in a 
special window. The Resource Edit selection on the Edit Menu "toggles" between Edit Mode 
and Display/Hypertext Mode. If you are in Display/Hypertext Mode, any available Hypertext 
"Jumps" will be highlighted in green, (similar to Window's Help) and you can double-click the 
mouse on them to "Jump".

Advanced users can create and/or extend a Resource with your own Hypertext Jumps and 
cross-references.



NOTEPAD

The SeedMaster NOTEPAD is a simple text editor like the NOTEPAD that comes with Windows.
You can use it to make lesson outlines and notes or prepare sermons. You can open multiple 
NOTEPADs under SM/Win. 

The files can be saved as DOS Text files (usually with a .TXT extension).



SM/Win and the Multiple Document Interface

SM/Win is a Windows Multiple Document Interface (MDI) application. The MDI application type 
was developed especially for word processing and spreadsheet programs to allow their users to
edit multiple documents at the same time. SM/Win builds upon the MDI concept. Instead of 
multiple documents, think of SM/Win as a manager of multiple Bibles tools (we call them 
STUDIES ), notepads (we call them NOTEPAD ), and a various Resource windows, including 
verse by verse COMMENTARY materials, Strong's LEXICON (for Hebrew/Greek definitions), 
and TOPICS topical studies.

Each individual "document" gets its own window within the larger SM/Win window. They all 
share a common menu, and can take advantage of special synchronization features detailed 
elsewhere.

The STUDY window type is the most complex, since it has several modes. Normally, most 
people start out viewing Bible text (we call that mode VIEW ), then they look up a word in a list 
(we call that WORD List) or initiate a word or phrase search (we call that SEARCH ). As they 
browse their search, they want to see the search verse in context and then return to their search
(we call that PEEK).
Numerically, the order is:

1. VIEW Bible text.
2. Initiate a Phrase SEARCH or a WORD List SEARCH.
3. PEEK at the SEARCH results in context.

Pressing the <Esc> key (or selecting Prior Study Mode on the Window Menu) takes the user 
back through this sequence in reverse order.

This is a straight forward, logical approach to studying the Bible. However, as they study, many 
people have search/study ideas they would like pursue in the midst of the organized process 
outlined above. But, eventually they would like to come back to their point of departure. The 
Multiple Document Interface of SM/Win allows you to temporarily halt your current STUDY, and 
initiate a new STUDY or NOTEPAD for jotting down a few ideas. When you are finished, you 
can close that window and return to your prior STUDY.



VIEW

The VIEW Study Mode lets you to view and print Bible verses and provides access to WORD , 
SEARCH and PEEK modes. The first verse displayed in the VIEW window will have its 
complete reference in the window border's top border. This is the "current verse". As you scroll 
through the verses, this reference will be updated to the reflect the new current verse.

Moving to a Different Verse
You can move to a specific verse reference by selecting New Verse from the View Menu. Select 
a new book, chapter and verse. 

Changing Bible Versions
Change your Bible version by selecting Switch Version on the View Menu.

Multiple VIEW Windows
You may have an unlimited number of Studies to compare parallel passages or Bible versions. 
Select New Study from the File Menu to add a new Study window. 

Synchronize Views
You can synchronize multiple VIEW windows to each other. You can use it to examine parallel 
passages. With synchronization ON, the cursor movements will be imitated by any other visible 
VIEW windows. If a VIEW window is minimized to an icon, it will not be included in the 
synchronization. Note that for the purposes of synchronization, a PEEK mode Study window is 
synchronized and considered the same as a VIEW window. Any search words will continue to 
be highlighted.

Synchronize Views to Search
You can synchronize VIEW or PEEK mode study windows to a SEARCH mode window. Any 
visible VIEW or PEEK will synchronize to the currently verse in a SEARCH mode window. 



WORD

The WORD list is for word studies and logic searches. Open WORD List from VIEW by 
selecting Word List... on the Words Menu. You supply an initial word. 

SeedMaster Spanish/Greek Characters
If you want to type accented characters for the SeedMaster RVA (Spanish) database, type 
an apostrophe before the accented character. For instance, to type an accented e type 'e. 
The proper characters will appear in the special window below. If you are typing in Greek for 
the SeedMaster GNT database, the characters will appear in the Symbol font in the special 
window. 
Strong's Numbers
You may also enter Strong's numbers with or without other words. To enter a OT/Hebrew 
Strong's number, pre-fix it with a zero. For example, to view the OT number 430, enter 
"0430". 

Valid Old Testament Range: 01 to 08853
Valid New Testament Range: 1 to 5899

Note: This option requires the SeedMaster STR database and is not available for Online 
Bible databases as it requires a special supplemental file not available in Online Bible. 
Online Bible users can add just the STR database to take advantage of this feature.

Moving to a New Letter
You can move to the first word beginning with an alphabet letter by pressing <A-Z>. 

Restarting the WORD list
While you are in the WORD list, restart the list to a new word (or Strong's number) by choosing 
Word List... from the Words Menu.

SEARCHing from the WORD List
You can SEARCH a word by pressing <Enter> on a word.

AND/OR Logic Searches
Logic searches can be performed on more than one word. 

AND logic requires each search word be present for a verse to count as a "hit". 
OR logic guarantees at least one word was found in a "hit". 

Your search logic choice (AND or OR) is set in the Words Menu.
You indicate your logic search words by "toggling" them. To toggle a word, move the selection 
bar to the word and either press the <Space> bar select Toggle on the Edit Menu. A special 
character will appear beside the word. If you press the <Space> bar (or select Toggle) again, 
the character is removed. Only those words which are toggled ON (the ones with the special 
character next to them) will be used for the search. The "|" character beside a toggled word is a 
reminder that you are using OR logic.
To begin a Logic Search, select Search Toggled on the Edit Menu. This begins a SEARCH on 
the combined words. The search takes only a little longer than a single word search. 



SEARCH

To enter SEARCH from VIEW, select Word/Phrase... from the Search Menu and enter a word or
phrase.

Entering Word/Phrases
Special Characters
If you want to type accented characters for the SeedMaster RVA (Spanish) database, type an 
apostrophe before the accented character. For instance, to type an accented e type 'e. The 
proper characters will appear in the special window below. If you are typing in Greek for the 
SeedMaster GNT database, the characters will appear in the Symbol font in the special window.
Wildcards
You can use the asterisk character "*" to act as a wildcard. The wildcard can be placed at the 
beginning and/or the end of the word. 
Strong's Numbers
You may also enter Strong's numbers with or without other words. You need not be in the 
SeedMaster KJS or the Online Bible AV database to search Strong's numbers (although 
Strong's number hits will not be displayed). You do need either the SeedMaster STR database 
or a Strong's compatible Online database! Strong's numbers are ignored for Word Order 
purposes. They basically operate as a logical AND on any other words or Strong's numbers. To 
enter a OT/Hebrew Strong's number, pre-fix it with a zero. For example, to view the OT number 
430, enter "0430". 

Valid Old Testament Range: 01 to 08853
Valid New Testament Range: 1 to 5899

Punctuation
Punctuation entered in a Word/Phrase search is ignored for searching purposes.

Options and Performance
Case Sensitivity
You have the choice to enforce Case Sensitivity. If you do, SM/Win screens each verse 
containing the word(s) to verify the case matches.
Word Order
If you are searching for a phrase, you can choose to enforce Word Order.

If you ignore Word Order ("None"), SM/Win finds any verse(s) that have the words--in any 
order.
If you enforce Word Order, you use "General" or "Literal" order. "General" order requires 
that the words be found in order, but other words are allowed between them. "Literal" order 
enforces your word order and does not allow words between them. 

Note: Because SM/Win must screen each verse containing the search words, searches that 
enforce Word Order take longer.

Manipulating Verse References
Toggling Verse References
Verse references are toggled by pressing the <Space> bar or selecting Toggle on the Edit 
Menu. If an "*" appears beside the verse, it is toggled ON. If you toggle a reference twice, the 
reference will be toggled OFF. Toggled references are used to print a portion of the reference 
list and to reduce the reference list. 
Reducing Verse References
If you wish to reduce the reference list select Delete Non-Toggled on the Edit Menu. All 
toggled verses will be retained.



Adding Verse References
When you want to add a verse or verse range to a verse reference list, select Insert... from the 
Edit Menu. You will be asked for the verse range you wish to add.
Deleting Verse References
You can delete one verse by pressing <Del>. 
PEEKing at Verse References in Context
You can PEEK at a verse in context by pressing <Enter>.
Hit Highlighting
All SEARCH phrase words are highlighted - even the words outside the "Literal" Word Order. 
This lets you see uses of your words that you might otherwise miss.

Using SEARCH Files
SEARCH file names have a "SMS" (SeedMaster Search) extension.
Saving SEARCH Files
Save As
To save a new SEARCH file, select Save As... from the File Menu. This will allow you to specify 
a name for the file. 
Save
To save and update an existing SEARCH file, select Save from the File Menu. 
Opening SEARCH Files
When you want to Open a SEARCH file, select Open from the File Menu. 
Merging SEARCHes
You can Merge a stored SEARCH with the current SEARCH on the screen using AND, OR, 
XOR or NOT logic. To merge SEARCHes, select Merge from the File Menu. The Merge dialog 
window will appear. It lets you choose your merge type:

OR - This creates a SEARCH containing all verses in either of the original SEARCHes. Use
it when you want to combine two SEARCH lists into one comprehensive list.
AND - This builds a SEARCH containing only those verses in both of the original 
SEARCHes. Use it when you want to look at verses common to two SEARCHes.
XOR - XOR stands for "eXclusive OR". It creates a SEARCH containing verses in either 
original search -but not both. 
NOT - This removes from the screen SEARCH any verses in the disk-based search. After 
you exit the Merge dialog window, select the SEARCH file you wish to merge. 

Converting to and from Resource Cross-References
Converting to Cross-Refs
SM/Win permits you to convert the verses in a Search to a text-based format compatible with 
hypertext jumps in the Resources. Thus, you can create your own cross-references based upon
Search results, and paste them into any Resource. SM/Win lets you convert a Search in the 
current SEARCH mode window, or--if the current window is not in SEARCH mode--SM/Win will 
let you convert an existing SEARCH file. The converted text is placed into the Clipboard "Paste"
buffer to let you paste the text anywhere in SM/Win Edit mode Resources (or even in other 
Windows applications). The converted text is formatted for Resource hypertext compatibility. 
Choose Convert Search to Paste XRefs from the Edit Menu.

Important Note: This conversion empties the Clipboard (the new text is not appended to 
any existing Clipboard text) unlike the option you have when copying Bible/Resource text to 
the Clipboard.

Converting Cross-Refs to a Search File
SM/Win lets you convert textual cross-references to SEARCH compatible file which you can 
then open, manipulate, merge, print, etc., in SEARCH mode. To use this feature, the current 
window must contain the textual cross-references you wish to convert. Choose Convert Xrefs 



to Search File from the Edit Menu and SM/Win will prompt you for a filename to save the 
resulting SEARCH.

Using Search Statistics
Search Statistics gives you a panoramic view of your search, with number of hits by book, and 
within each book, number of hits per chapter. Select Search Statistics... on the Search Menu. 
Search Statistics provides the total number of hits within the book, and the approximate 
percentage of the total number of hits. 
You can cursor around on the books using the arrow and tab keys. You can press <Enter> to 
view a chapter by chapter summary of a book.



NOTEPAD Details

NOTEPAD is a paragraph oriented text editor similar to the Windows Notepad. NOTEPAD 
supports "word wrap" to show long lines of text in the window. Word wrap is based on window 
margins, not printer margins. It keeps long lines from going off the end of the window where you
can't see them. When you print from NOTEPAD, your printer margins are enforced at that time. 
Paragraphs will reformat to printer margins. 

Entering Notes
To enter NOTEPAD, select New Notepad from the File Menu. You can then type in the 
NOTEPAD using the System font. You cannot type in Greek characters in the Symbol font in the
NOTEPAD. 
Forward/Backward Search
Forward or Backward Search are available. Select Find from the Search Menu. 
Pasting Text
To paste text from the Windows Clipboard, position the cursor where you want the text inserted, 
and select Paste from the Edit Menu. The text will be inserted.
Printing from Notepad
To print, select Print... from the File Menu. Select your options on the Print Dialog window.
Exiting Notepad
To exit NOTEPAD, select Close from the File Menu. If you made any changes to the NOTEPAD 
text since your last save, NOTEPAD will give the opportunity to save the file.

Notepad Files
A Notepad file is a DOS TEXT (or ASCII TEXT) file and can be read by almost any word 
processor. Default NOTEPAD file names have "TXT" extensions. When opening NOTEPAD 
files, SM/Win automatically lists all files with the "TXT" extension. 
Saving Notepad Files
Save As
To save a new NOTEPAD file, select Save As from the File Menu. This will allow you to specify 
a name for the file.
Save
To save and update an existing NOTEPAD file, select Save from the File Menu.

Opening Notepad Files
When you want to Open a NOTEPAD file, select Open from the File Menu.



COMMENTARY Details

COMMENTARY is a class of "verse-by-verse" Resources, such a commentary and cross-
reference materials. These Resources will "synchronize" their window contents to match the 
"current" Bible verse displayed in a Study window. The "current verse" will be displayed in the 
window's title bar. SeedMaster has several types of COMMENTARY Resources:

User Created Commentary Personal verse by verse Notes
User Created XRefs Personal verse by verse cross-references
Easton's Commentary Hypertext jumps to Easton's definitions
Matthew Henry Concise Bible commentary
Nave's Commentary Hypertext jumps to Nave's Topical
Topics Commentary Hypertext jumps to Topics entries
Treasury Scripture Knowledge 500,000 cross-references
People's New Test. Cmty New Testament commentary
Scofield Notes 1917 Scofield notes and cross-references
Word Pictures in the NT New Testament study of Greek words

You can open up to 10 COMMENTARY windows simultaneously. The first two COMMENTARY 
types listed are available for creating your own notes and verse by verse reference materials. 
Actually, User Commentary can contain cross-reference hypertext jumps and User XRefs can 
contain textual commentary. The two are provided to permit you to create and view two different 
classes of "verse-by-verse" materials.

Note: You can, by virtue of specifying different User Cmts, Xrefs directories in the 
Directories Dialog , let different people using SM/Win on the same computer create their 
own materials.

SM/Win provides two "modes" for each COMMENTARY Resource window:
Display/Hypertext Mode
In this mode, the Resource text can be viewed, scrolled, and double-clicked for any available 
hypertext jumps, but the text cannot be edited. Any available hypertext jumps are automatically 
displayed in green text. Double-click the mouse on them to "jump". If you are "jumping" to a 
verse cross-reference, a special window will be created to display the verse(s). You can print or 
copy to the Clipboard from that window. You can then leave that window on the screen, as it will 
be used for any future "jumps". The COMMENTARY Resource in Display/Hypertext Mode will 
use the Resource font you set up under Screen Fonts on the View Menu.
Editing Mode
In Editing Mode, you can change or add text to the Commentary Resource. Editing Mode uses a
paragraph oriented text editor similar to SM/Win's NOTEPAD, using a default editing font. 
In Editing Mode, you do not to worry about "saving" your comments. Assuming you have 
enabled Write Access on the File Menu for the Resource, SM/Win will save changes 
automatically when you:

Enter new comments for a verse
Edit existing comments
Exit COMMENTARY
Exit SM/Win

Important Note: SM/Win only updates SeedMaster formatted Resource files. It does not 
update Online Bible Resources. The OLB2SM utility will allow you to convert your Online Bible 
Resources to SeedMaster format. However, even if you retain the Online Bible file formatting, 
the Edit Mode is useful for copying Resource text to the Clipboard.
You can switch between Display/Hypertext and Edit Mode by selecting Resource Edit on 



Ribbon Bar or the Edit Menu. In either mode, COMMENTARY supports "word wrap" to allow you
to see long lines of text in the COMMENTARY window. 

Entering COMMENTARY
To begin COMMENTARY, select New Commentary from the File Menu. You can change the 
Commentary type by selecting Switch Commentary on the View Menu. 

Creating COMMENTARY Hypertext "Jumps"
Cross-Reference Hypertext "Jumps"
Any cross-references on a line must be preceded by a # sign. If a verse number is not pre-
ceded by a Book or chapter notation, we assume the "current" Book and chapter. Bible book
abbreviations should follow either the SeedMaster or Online Bible book naming standards, 
although we try to interpret other names based on the SeedMaster naming conventions. If 
you "Paste" in converted SEARCH files, the Book naming is already performed for you.
TOPICS Hypertext "Jumps"
You can create "jumps" to the TOPICS module. SM/Win interprets a number on the end of a 
line (one you press <Enter> after) as a potential TOPIC jump. So, you can add a lines at the
bottom of a COMMENTARY Resource such as: "See Topic 3243". Each topic jump must be 
on a separate line (so the number can be at the end of the line).

Forward/Backward Search
Forward or Backward Search within the current text (in Edit Mode only) are available. Select 
Find from the Search Menu. 

COMMENTARY SEARCHES
SM/Win also offers searching throughout the current COMMENTARY Resource for words 
and/or numbers. Select Word/Phrase from the Search Menu. Word Order and Case Sensitivity 
are ignored. The searches are not pre-indexed (as are Bible text searches), so they take longer 
than searching for Bible words. The searches are relatively quick, however, and vary according 
to the size of the Resource file and the speed of your hard drive. The window title will show the 
current "hit" number and the total number of "hits". Once the search is complete, you can "page"
through the "hits" using the following key combinations:

<Ctrl><Home> Show first "hit"
<Ctrl><PgUp> Show previous "hit"
<Ctrl><PgDn> Show next "hit"
<Ctrl><End> Show last :"hit"

Important Notes: You must be in Display/Hypertext Mode to page through the "hits". This 
Resource search feature is only available on SeedMaster formatted Resource files. Online 
Bible Resources cannot be searched. You can convert your Online Bible Resources to 
SeedMaster format using the OLB2SM utility.

Pasting Text
To paste text from the Windows Clipboard, make sure you are in Edit Mode, then position the 
cursor where you want the text inserted, and select Paste from the Edit Menu. 

Copying COMMENTARY Text to the Clipboard
To copy text to the Windows Clipboard, make sure you are in Edit Mode, then select the text 
you want to copy and choose Copy from the Edit Menu. 

Printing from COMMENTARY
To print from COMMENTARY, select Print... from the File Menu. SM/Win will ask you for the 



range of COMMENTARY verses that you wish to print. It will then print the comments for that 
verse range.Note: You can also include your COMMENTARY comments when you print Bible 
text from various STUDY modes.

Exiting COMMENTARY
To exit COMMENTARY, select Close from the File Menu. The window will be removed, any 
changes to the comments saved (if applicable), and memory associated with the 
COMMENTARY will be freed.

Recovering Disk Space
As you create and edit comments for verses, "dead" space is left in the COMMENTARY files. 
The CLEANCOM.EXE program recovers that dead space. You can run CLEANCOM manually 
or from a batch file. CLEANCOM must be in the same directory as the COMMENTARY file(s). 
CLEANCOM will also "clean" the LEXICON and TOPICS files, if necessary. To run CLEANCOM,
type: CLEANCOM <Enter> at that directory. CLEANCOM will recover the dead space from the 
file(s) and rewrite the index files. If there is no dead space in a file, CLEANCOM terminates 
quickly.



LEXICON Details

LEXICON is a Resource "dictionary" for Strong's numbers. This Resource can be an 
independent window, or you can "synchronize" the window contents to match any Strong's 
number you double-click on in the View/Peek Mode of a Study window, or the current Strong's 
number in the Word List (if you turn Synchronize Lex to Word List on in the View Menu). The 
Strong's number will be displayed in the window's title bar.

You can only open one LEXICON window. To open LEXICON, choose New Lexicon from the 
View Menu. If the LEXICON window is already open, you can select a different Strong's number
by choosing New Lexicon again. You will be prompted for a new number. If you work with the 
LEXICON regularly, we suggest you open the window and leave it open.

SM/Win provides two "modes" for Resource windows like LEXICON:
Display/Hypertext Mode
In this mode, the Resource text can be viewed, scrolled, and double-clicked for any available 
hypertext jumps, but the text cannot be edited. Any available hypertext jumps are automatically 
displayed in green text. Double-click the mouse on them to "jump". LEXICON in 
Display/Hypertext Mode will use the Resource font you set up under Screen Fonts on the View 
Menu.
Editing Mode
In Editing Mode, you can change or add text to the LEXICON. Editing Mode uses a paragraph 
oriented text editor similar to SM/Win's NOTEPAD, using a default editing font. 
In Editing Mode, you do not to worry about "saving" your comments. Assuming you have 
enabled Write Access for the LEXICON, SM/Win will save changes automatically when you:

Edit existing text
"Jump" to a new definition
Exit LEXICON
Exit SM/Win

Important Note: SM/Win only updates SeedMaster formatted Resource files, including 
LEXICON. It does not update Online Bible Resources. The OLB2SM utility will allow you to 
convert your Online Bible Resources to SeedMaster format. However, even if you retain the 
Online Bible file formatting, the Edit Mode is useful for copying Resource text to the Clipboard.
You can switch between Display/Hypertext and Edit Mode by selecting Resource Edit on the 
Edit Menu. In either mode, LEXICON supports "word wrap" to allow you to see long lines of text 
in the LEXICON window. 

Entering LEXICON
To begin LEXICON, select New Lexicon from the File Menu. You can reset the Strong's number
to a new number by selecting New Lexicon again. You will be prompted for a new number. 

Creating Inter-LEXICON Hypertext "Jumps"
You can create additional hypertext jumps to other LEXICON definitions. You do this by entering
a valid Strongs number (remember to prefix Hebrew/OT numbers with a zero) and having once 
of several "keywords", then a single space, before the number. These "keywords" help SM/Win 
identify potential hypertext jumps. Valid Strong's jump keywords include:

and From
as of
origin to
cf +



from
Example: "This Hebrew word is related to 0430 and 0431." In this case, both 0430 and 0431 
would be valid "jumps". After you switch back to Display/Hypertext Mode, the "jump" will be 
highlighted in green if you have entered it correctly.

Forward/Backward Search
Forward or Backward Search within the current text (in Edit Mode only) are available. Select 
Find... from the Search Menu. 

LEXICON SEARCHES
SM/Win also offers searching throughout the current LEXICON Resource for words and/or 
numbers. Select Word/Phrase from the Search Menu. Word Order and Case Sensitivity are 
ignored. The searches are not pre-indexed (as are Bible text searches), so they take longer 
than searching for Bible words. The searches are relatively quick, however, and vary according 
to the size of the file and the speed of your hard drive. The window title will show the current 
"hit" number and the total number of "hits". Once the search is complete, you can "page" 
through the "hits" using the following key combinations:

<Ctrl><Home> Show first "hit"
<Ctrl><PgUp> Show previous "hit"
<Ctrl><PgDn> Show next "hit"
<Ctrl><End> Show last :"hit"

Important Notes: You must be in Display/Hypertext Mode to page through the "hits". This 
Resource search feature is only available on SeedMaster formatted Resource files. Online 
Bible Resources cannot be searched. You can convert your Online Bible Resources to 
SeedMaster format using the OLB2SM utility.

Pasting Text
To paste text from the Windows Clipboard, make sure you are in Edit Mode, then position the 
cursor where you want the text inserted, and select Paste from the Edit Menu. 

Copying LEXICON Text to the Clipboard
To copy text to the Windows Clipboard, make sure you are in Edit Mode, then select the text 
you want to copy and choose Copy from the Edit Menu. 

Printing from LEXICON
To print from LEXICON, select Print... from the File Menu. SM/Win will then print the contents of 
the current LEXICON entry.

Exiting LEXICON
To exit LEXICON, select Close from the File Menu. The window will be removed, any changes 
to the text saved (if applicable), and memory associated with the LEXICON will be freed.

Recovering Disk Space
As you create and edit comments for verses, "dead" space is left in the LEXICON files. The 
CLEANCOM.EXE program recovers that dead space. You can run CLEANCOM manually or 
from a batch file. CLEANCOM must be in the same directory as the LEXICON files. 
CLEANCOM will also "clean" the COMMENTARY and TOPICS files, if necessary. To run 
CLEANCOM, type: CLEANCOM <Enter> at that directory. CLEANCOM will recover the dead 
space from the file(s) and rewrite the index files. If there is no dead space in a file, CLEANCOM 
terminates quickly.



TOPICS Details

TOPICS is both a general category of SM Resource and a specific Resource database "Topics" 
(containing topical studies, including the 1917 Thompson Chain topics). These Resources are in
an independent window, and you can open up to 10 different TOPICS windows simultaneously. 
The TOPIC number will be displayed in the window's title bar.

TOPICS Databases include:
Easton's 1897 Bible Dictionary - Almost 4,000 Definitions
Nave's Topical Bible - Almost 4,000 Topics
Topics - includes 1915 Thompson Chain

To open TOPIC, choose New Topic from the View Menu. If a TOPIC window is the active 
window, you will be prompted for a new topic within that window. If another window type is 
active, a new topic window will be created. You can change the type of TOPIC by selecting 
Switch Topic on the View Menu.

SM/Win provides two "modes" for Resource windows like TOPICS:
Display/Hypertext Mode
In this mode, the Resource text can be viewed, scrolled, and double-clicked for any available 
hypertext jumps, but the text cannot be edited. Any available hypertext jumps are automatically 
displayed in green text. Double-e-click the mouse on them to "jump". If you are "jumping" to a 
verse cross-reference, a special window will be created to display the verse(s). You can print or 
copy to the Clipboard from that window. You can then leave that window on the screen, as it will 
be used for any future "jumps". TOPICS in Display/Hypertext Mode will use the Resource font 
you set up under Screen Fonts on the View Menu.
Editing Mode
In Editing Mode, you can change or add text to the TOPICS. Editing Mode uses a paragraph 
oriented text editor similar to SM/Win's NOTEPAD, using a default editing font. 
In Editing Mode, you do not to worry about "saving" your comments. Assuming you have 
enabled Write Access for the TOPICS, SM/Win will save changes automatically when you:

Edit existing text
"Jump" to a new definition
Exit TOPICS
Exit SM/Win

Important Note: SM/Win only updates SeedMaster formatted Resource files, including 
TOPICS. It does not update Online Bible Resources. The OLB2SM utility will allow you to 
convert your Online Bible Resources to SeedMaster format. However, even if you retain the 
Online Bible file formatting, the Edit Mode is useful for copying Resource text to the Clipboard.
You can switch between Display/Hypertext and Edit Mode by selecting Resource Edit on the 
Edit Menu. In either mode, TOPICS supports "word wrap" to allow you to see long lines of text in
the TOPICS window. 

Entering TOPICS
To begin TOPICS, select New Topic from the File Menu. You can reset the TOPIC to a new 
number by selecting New Topic again--assuming the TOPIC window is the active window. You 
will be prompted for a new number. 

Creating-TOPIC Hypertext "Jumps"
TOPIC Hypertext "Jumps"



You can create additional hypertext jumps to other TOPICS. You do this by entering a valid 
TOPIC number (through 32,767) at the end of a line--you must press <Enter> after entering 
the number--so you can only have one TOPIC jump per line.
Cross-Reference Hypertext "Jumps"
Any cross-references on a line must be preceded by a # sign. In TOPICS, a verse number 
must be preceded by a Book and chapter notation. Bible book abbreviations should follow 
either the SeedMaster or Online Bible book naming standards, although we try to interpret 
other names based on the SeedMaster naming conventions. If you "Paste" in converted 
SEARCH files, the Book naming is already performed for you.

After you switch back to Display/Hypertext Mode, the "jump" will be highlighted in green if you 
have entered it correctly.

Creating New TOPICS Entries
You can create your own topical studies within TOPICS. TOPICS accommodates up to 32,767 
topics, of which 0 through 9,999 are reserved. Assuming you have "Write Access" enabled on a
SeedMaster TOPICS database, simply select an unused TOPICS number and start entering 
your text. We suggest you create a "menu" of your TOPICS so you can use it to hypertext 
"jump" to your entries from a single point. If you forget what number(s) you created, you can use
the TOPICS Word/Phrase Search for keywords!

Forward/Backward Search
Forward or Backward Search within the current text (in Edit Mode only) are available. Select 
Find from the Search Menu. 

TOPICS SEARCHES
SM/Win also offers searching throughout the current TOPICS Resource for words and/or 
numbers. Select Word/Phrase from the Search Menu. Word Order and Case Sensitivity are 
ignored. The searches are not pre-indexed (as are Bible text searches), so they take longer 
than searching for Bible words. The searches are relatively quick, however, and vary according 
to the size of the file and the speed of your hard drive. The window title will show the current 
"hit" number and the total number of "hits". Once the search is complete, you can "page" 
through the "hits" using the following key combinations:

<Ctrl><Home> Show first "hit"
<Ctrl><PgUp> Show previous "hit"
<Ctrl><PgDn> Show next "hit"
<Ctrl><End> Show last :"hit"

Important Notes: You must be in Display/Hypertext Mode to page through the "hits". This 
Resource search feature is only available on SeedMaster formatted Resource files. Online 
Bible Resources cannot be searched. You can convert your Online Bible Resources to 
SeedMaster format using the OLB2SM utility.

Pasting Text
To paste text from the Windows Clipboard, make sure you are in Edit Mode, then position the 
cursor where you want the text inserted, and select Paste from the Edit Menu. 

Copying TOPICS Text to the Clipboard
To copy text to the Windows Clipboard, make sure you are in Edit Mode, then select the text 
you want to copy and choose Copy from the Edit Menu. 

Printing from TOPICS
To print from TOPICS, select Print... from the File Menu. SM/Win will then print the contents of 



the current TOPICS entry.

Exiting TOPICS
To exit TOPICS, select Close from the File Menu. The window will be removed, any changes to 
the text saved (if applicable), and memory associated with the TOPICS will be freed.

Recovering Disk Space
As you create and edit comments for verses, "dead" space is left in the TOPICS files. The 
CLEANCOM.EXE program recovers that dead space. You can run CLEANCOM manually or 
from a batch file. CLEANCOM must be in the same directory as the TOPICS files. CLEANCOM 
will also "clean" the COMMENTARY and LEXICON files, if necessary. To run CLEANCOM, type:
CLEANCOM <Enter> at that directory. CLEANCOM will recover the dead space from the file(s) 
and rewrite the index files. If there is no dead space in a file, CLEANCOM terminates quickly.



OH NO! It Didn't Work!

Deleting OPTIONSW.DAT
The OPTIONSW.DAT file contains option settings. If this file is corrupt, SM/Win can behave 
strangely. Try exiting SM/Win, deleting it and restarting the program. 

Problems in the Bible Texts
The texts have been obtained from good sources. There should be few, if any, problems. There 
are some variations between various KJV texts--you may find some of those. If you find a 
genuine problem, explain it to us. Include a phone number and your user registration number. 
Please note that we will not make changes beyond compliance with the original KJV text, even if
the KJV text spelling or usage is archaic or inconvenient. As a trivial example, the KJV spells 
"ankle" as "ancle". 

SM/Win Bug Reports
Software developers hear about two types of "bugs":

1. A genuine bug--the software doesn't do what it is supposed to. SM/Win is tested in-house 
and by beta testers, but we cannot say it is free of bugs. If you find one, explain how to 
duplicate it (with "Print Screen"'s, file listings, printouts, etc.) and send it in. Include your 
phone number and user number. 
2. A "wishful" bug--the software doesn't do something you want it to, but we never said it was
supposed to. We made an effort to make a flexible and powerful program, but you can't 
please all the people all the time. Example: After a phrase search with "Literal" word order, 
you notice the search words are highlighted--even those outside the "Literal" phrase. You 
might think this is a "bug". We think it is a feature. Since you have an interest in the phrase 
words, highlighting all occurrences of them might help you see some word usages you might
otherwise miss.

Problems in the Documentation
If you find errors in the manual, explain the problem, suggestions or resolutions. Include your 
user registration number and phone number. All submissions will be the property of White 
Harvest Software, Inc. 



Trademarks

Product names other than SeedMaster and SM/Win are trademarks of their manufacturers.



New, Undocumented Features

The following items have been updated or added since the Documentation 
Manual was printed. The Manual remains correct in almost all areas. These 
changes are primarily additional features and "tweaks". We appreciate our users' 
suggestions and feedback that went into these changes. 

Experienced SeedMaster users should consider reviewing these items. New users can 
review these changes at a later date in SM/Win's Help. This material can be selected from 
the "Contents" section of the SM/Win Help.

Edit Menu, Resource Edit
Resource Edit is used to "toggle" in and out of Edit and Display/Hypertext Mode in a Resource 
window. 

New Feature: This selection will also copy the first 10 verses from a View window into the 
special Edit Window. You can then use the mouse to select a portion of the text to be 
copied to the Clipboard or to be used in a Word/Phrase Search. (Make sure you switch 
back to the View window before selecting Word/Phrase Search.)

New Verse Dialog
The New Verse Dialog lets you move to a new Bible verse. The following additions increase the 
number of options you have to make your Bible study more efficient:
All View/Peek
The All View/Peek check box lets you choose whether to move all open View and Peek 
windows or only the active window. 

Note: "New Verse" movements are not automatically synchronized, since that would 
prohibit you from viewing parallel passages. The All View/Peek option lets you control 
whether "New Verse" moves just the active window or all applicable windows and is 
completely independent of other synchronization options. This gives you the greatest 
flexibility in setting up your Bible studies.

Bookmarks
The Bookmarks section lets you store and recall up to 20 commonly accessed verses.

To add a verse to Bookmarks, set the dialog to the desired book, chapter and verse, then 
push the ADD button.
To select a verse from Bookmarks, simply select one of the verses and push the USE 
button. The New Verse Dialog will update to the selected verse.

Notes
You do not need to delete verses from Bookmarks. If you try to add a 21st verse to 
Bookmarks, all verses will be shifted up one place. The first verse will be deleted from the 
list and the new verse will be placed at the end.
All verses ADDed to the Bookmarks are saved--even if you Cancel out of the Dialog. So, 
you can set a number of verses and then select Cancel to return to your study.

RIBBON BAR Changes
There have been two small changes to the Ribbon Bar:

1. The Switch Version Button  has been modified to also support switching Commentary 
and Topics Types. Thus, when the active window is a Bible text window in View mode, the 
button will appear as the standard 

 button. When it is a Commentary window, it will appear as 



. When it is a Topics window, it will be 

.

2. In the place of the formerly separate Switch Commentary button (referenced above), we have
added a button to toggle in and out of Resource/Edit Modes. This is the same as selecting 
Resource Edit on the Edit Menu. The new  button switches Resources from 
Display/Hypertext Mode to Edit Mode. The 

 button switches from Edit Mode back to Display/Hypertext Mode. The addition of this button 
will greatly assist users who build their own topical entries and hypertext jumps to Bible verses.

There is also now a new function for the Resource Edit mode and that is discussed above.

Switch Topics Dialog
There is a new Switch Topics Dialog to support switching between available TOPICS databases.

Switch Version Hotkey
In a View window, you can toggle forward through the Bible versions by pressing <Ctrl><V>.

Topics
You can move to the previous and next Topic by holding down the <Shift> key and clicking the 
LEFT and RIGHT mouse buttons, respectively. This lets you move forward and backward one 
Topic at a time.

TOPICS Databases now include:
Easton's 1897 Bible Dictionary - Almost 4,000 Definitions
Nave's Topical Bible - Almost 4,000 Topics
Topics - includes 1915 Thompson Chain

You can change the type of TOPIC by selecting Switch Topic on the View Menu or by selecting 
the new  button on the Ribbon Bar.

Word/Phrase Dialog
Paste Sel
If you have text selected in the special Edit window for Bible verses, you can paste it into the 
Find entry by selecting this button.



CD-ROM Specific Information

This information is intended to help you in running and/or distributing SeedMaster in conjunction
with a CD-ROM drive.

GENERAL - RUNNING FROM CD-ROM
RUNNING CD-ROM FOR BOTH PROGRAM & DATABASES
You can run SM/Win from the CD-ROM drive. Two cautions apply:

1) SM/Win is an overlaid program, which means the operating system only loads active 
portions of the program from the SMW.EXE disk file. As you switch functions, SM/Win will 
run faster if you copy them to your hard drive. (See COPYING THE PROGRAMS TO THE 
HARD DRIVE below.)
2) SM/Win stores program options and other information when it exits. If (and only if) you run
them directly from the CD-ROM drive, provide a DOS path to a valid directory on your hard 
drive (or even a floppy) so they can store your options from session to session. For 
example, assume the CD-ROM is drive D and the C:\SM directory exists:

SMW    C:\SM
Normally in Windows, command line options are set by the Program Manager in the File 
Menu under "Properties". Also, if you run Windows 3.1, set the "Working Directory" to your 
hard drive\path.

RUNNING CD-ROM FOR DATABASES ONLY
You can run SM/DOS or SM/Win from your hard drive and keep the all Bible and Resource 
Databases on CD-ROM. If you start either program from a hard drive with no Bible databases 
present, each will ask for the directories for Bible files and other file types. SM/Win: Put the CD-
ROM drive\path in "Bible/Resource #1".

COMBO HARD DISK/CD-ROM DATABASES    
You can copy your most frequently used Bible Databases (or separately available Bible 
Databases) to your hard drive and still retain access to the other CD-ROM based Databases. 
Simply copy the files (See "COPYING A DATABASE TO THE HARD DRIVE" below). Then put 
the hard drive path in the appropriate directory entry.

IMPORTANT: SM/Win searches the directories (1-4) in order, and uses the LAST directory 
where a given database is found. If the CD-ROM is listed last, it take precedence over 
databases on your hard drive. Therefore, list the CD-ROM path FIRST!

COPYING THE PROGRAMS TO THE HARD DRIVE
Copy the following files to a hard drive\directory (we suggest C:\SM):

MINIMUM RECOMMENDED
SMW.* SMW.* LHA.* C*.*
*.DOC *.DOC O*.EXE i*.*

COPYING A DATABASE TO THE HARD DRIVE
BIBLE DATABASES
To copy a Bible database, determine it's three letter designation (ASV,DBY, KJV, KJS, LSG, 
STR, YLT, etc.) and copy the following files (example assumes ASV):

ASV.* *.ASV
STR SPECIAL NOTE: If you copy the STR to the hard drive, you should also copy the LEX.* 
files as well.



BIBLE RESOURCES
To copy a Bible resource, determine the file prefix (PNT, TSK, etc.) and copy the following file 
specification (assumes PNT):    PNT.*

FAST ACCESS OPTION
SM/Win offers the option of copying CD-ROM verse index data to the hard drive to speed 
access to Bible text. Select "Fast Access" from the File Menu, and choose the applicable 
database(s). We recommend turning this on for KJS and STR databases, since displaying KJS 
w/ Strong's numbers embedded is tantamount to displaying two Bible versions at once. Each 
version chosen "costs" about 120K of hard disk space. The file is created in the directory where 
OPTIONS.DAT is stored (usually the default directory unless a command line path is given). It 
will NOT be deleted at program exit. You must turn off the Fast Access to delete the file.

OTHER SPEED CONSIDERATIONS
Basic searching on the CD-ROM Bible for words and phrases is rather fast. Displaying the 
Search results (if Search Verse Fragments is not set to "None") can take considerable time, 
since the verse fragments to be displayed are not contiguous. Therefore, you can speed 
searches on the CD-ROM by setting Search Verse Fragments" to "None" (on the Screen 
Format Dialog on the View Menu). It can mean the difference between a search of 2 seconds 
and 21 seconds. You can still "Peek" at a verse reference in context by pressing <Enter>.

CD-ROM BASED DISTRIBUTION NOTES
See the DISTRIB.DOC file for distribution restrictions and specific instructions. Generally, 
however, you can use the INSTALL.EXE program in the SeedMaster CD-ROM directory to 
make copies of the Program(s), Shareware Resources and Shareware Bible Databases. Just 
make the CD-ROM path your current DOS drive\directory and type: INSTALL    <Enter>
Choose options 4-6 and follow the menus. INSTALL asks for a path to a hard drive to store 
temporary archive files. You may wish to create a empty directory on your hard drive in 
advance, to eliminate the remote possibility that a temporary file will match an existing file 
name.



Ribbon Bar Definitions

The SM/Win Ribbon Bar is designed to offer you access to common SM/Win functions with a 
single mouse click. The buttons, from left to right:

Esc to a previous Study or Resource Hypertext Mode

New Study Window
New Commentary Window
New Lexicon Window (also lets you enter a new # if Lex exists)
New Topics Window (up to 10, also enter a new # if current window)
New Notepad Window
Print to Printer

Change Bible Version, Commentary or Topic Type

Resource to Edit Mode, Edit to Resource Mode
Goto New Verse
Start a Word/Phrase Search
Previous Search (Like "Prev" on Search Menu)
Next Search (Like "Next" on Search Menu)
Start Word List

Synchronize VIEW Windows to active VIEW Window
Synchronize VIEW Windows to active SEARCH Window
Synchronize Lex Window to Strong's WORD Window
Tile Windows Horizontally
Tile Windows Vertically

Use Interlinear Form
Use Paragraph Form
Include Footnotes
Include Strongs Numbers in KJS

Context Sensitive Help



NASB Permission to Quote

PERMISSION TO QUOTE

The text of the New American Standard Bible may be quoted and/or reprinted up to and 
inclusive of one thousand (1,000) verses without express written permission of The Lockman 
Foundation, providing the verses do not amount to a complete book of the Bible nor do the 
verses quoted account for more than 50% of the total work in which they are quoted.

Notice of copyright must appear on the title or copyright page of the work as follows:

"Scripture taken from the NEW AMERICAN STANDARD BIBLE,
(C) Copyright The Lockman Foundation 1960, 1962, 1963, 1968,
1971, 1972, 1973, 1975, 1977, 1988
Used by permission."

When quotations from the NASB text are used in not-for-sale media, such a church 
bulletins, orders of service, posters, transparencies or similar media, the abbreviation (NASB) 
may be used at the end of the quotation.

Quotations and/or reprints in excess of the above limitations, or other permission 
requests, must be directed to and approved in writing by The Lockman Foundation.

This permission to quote is limited to material which is wholly manufactured in 
compliance with the provisions of the copyright laws of the United States of America and all 
applicable international conventions and treaties.



LBLA Permission to Quote

PERMISSION TO QUOTE

The text of LA BIBLIA DE LAS AMERICAS may be quoted and/or reprinted up to and 
inclusive of one thousand (1,000) verses without express written permission of The Lockman 
Foundation, providing the verses do not amount to a complete book of the Bible nor do the 
verses quoted account for more than 50% of the total work in which they are quoted.

Notice of copyright must appear on the title or copyright page of the work as follows:

"Scripture taken from LA BIBLIA DE LAS AMERICAS,
(C) Copyright The Lockman Foundation 1986, 1991
Used by permission."

When quotations from the LBLA text are used in not-for-sale media, such a church 
bulletins, orders of service, posters, transparencies or similar media, the abbreviation (LBLA) 
may be used at the end of the quotation.

Quotations and/or reprints in excess of the above limitations, or other permission 
requests, must be directed to and approved in writing by The Lockman Foundation.

This permission to quote is limited to material which is wholly manufactured in 
compliance with the provisions of the copyright laws of the United States of America and all 
applicable international conventions and treaties.



NCV Permission to Quote

PERMISSION TO QUOTE

The New Century Version, Copyright 1991, Word, Incorporated. All rights reserved.

Use of the text from The New Century Version Bible is for the personal and private use 
of the licensee of the NCV Text and the Program, and may be used for certain educational, 
religious and non-profit purposes, and for any fair uses as defined under the Federal Copyright 
Act. Any user of the Program may reproduce up to 1,000 verses of the New Century Version, 
provided that Word's copyright notice is also reproduced at the beginning of the material. Any 
other request for permission to use or reproduce The New Century Version must be submitted 
in writing to Word, Inc., 5221 N. O'Connor Blvd., Suite 1000, Irving, TX 75039.



ICB Permission to Quote

PERMISSION TO QUOTE

The International Children's Bible, Copyright 1986, 1988, Word, Incorporated. All rights 
reserved.

Use of the text from The International Children's Bible is for the personal and private use
of the licensee of the ICB Text and the Program, and may be used for certain educational, 
religious and non-profit purposes, and for any fair uses as defined under the Federal Copyright 
Act. Any user of the Program may reproduce up to 1,000 verses of the International Children's 
Bible, provided that Word's copyright notice is also reproduced at the beginning of the material. 
Any other request for permission to use or reproduce The International Children's Bible must be 
submitted in writing to Word, Inc., 5221 N. O'Connor Blvd., Suite 1000, Irving, TX 75039.



Online Bible Compatibility Notes

This is intended to provide users of the Online Bible program an introduction to the Online Bible 
file format compatible version of SeedMaster/Windows.

HISTORY
Around April 1993, Larry Pierce, author of Online Bible, provided White Harvest (among others) 
with C source code to access his Online Bible files. We used it to implemented Online Bible 
databases into our SeedMaster/DOS V2.3 program. Since we already had a mature Bible study 
program, it only took about 2 weeks to implement and we went into beta test in late June, 1993. 
Though our file structures are almost the complete opposite of Online Bible's (see below), the 
modularity of the code Larry provided and the modular design of our program made the task 
possible.

By late August, 1993, we had Online Bible files running in our SM/Win beta test version. This is 
scheduled for release in Sept, 1993.

OUR TECHNICAL VIEW OF THE ONLINE BIBLE PROGRAM
From a programming standpoint, the Online Bible program is quite a feat. Larry uses the PL/1 
language, and he must use an old, "small memory model" compiler to create his program. 
"Small memory model" means he is limited to only 64K of code (programming) and lacks 
overlay support. That he has been able to cram as much function into 64K as he has is 
amazing. We use the C language and do not have that limitation. Frankly, we probably wouldn't 
have tried this kind of a program if we did.

OUR APPROACH TO ONLINE BIBLE DATABASES
We have not sought to purely "clone" the Online Bible program. We already have a mature Bible
study product, so we have implemented Online Bible databases within our existing structure. 
We have tried to add, where possible, features to help ease the evaluation or transition for an 
Online Bible user to our program. However, the Window interface standards prevent serious 
duplication of the Online Bible program interface.

BIBLE DATABASES SUPPORTED
Generally, we support Online Bible databases that use the "standard" KJV 31,102 verse layout. 
As this is released, we are not aware of any particular databases that are not supported. It is 
likely that only a few foreign languages will cause difficulty.

We know that V6.X files are supported. Older versions may work as well. We would guess 
that V5.X and up would work if they use the 31,102 format (most English translations will). 
We know V6.0 SCHOLAR, AV-LSG, AV-RSV, AV-ELB, ELB and AV-NRSV work.

Please let us know your experiences. (We realize that we'll hear more from those that don't 
work than those that do.) We'll list them on our BBS as we get the feedback.

TEXT-BASED RESOURCE SUPPORT
We support the Online Bible text resources in two ways:
We support the native Online Bible format with certain limitations:

First, files are only access read-only any changes you make are NOT SAVED.
Second, you cannot Search the resources as you can with our format.
Third, this format is slower than ours. 



If you use this format and use the DIET compression, you are responsible to load and unload 
DIET appropriately. Note: We have not tested DIET with SM/Win. Windows may prevent DIET 
from functioning properly.
We include a conversion program OLB2SM.EXE
OLB2SM.EXE converts most Online Bible text resources to our format. Instead of spreading text
files across many directories, OLB2SM concatenates the text, (stripping extraneous hard 
returns and spacing to display more info in a window at one time) and builds two files: 

A Text file (ends in .DAT or .SMC)    
An Index file (.NDX)

Again, there are benefits to this approach:
First, more efficient disk space usage.
Second, faster text access.
Third, you can edit and update the text. 
Finally, you can search textual resources. You can search the TSK, Lex, etc., for words or 
numbers and "page" thru the hits. 

OLB2SM has a special "Demo" option to convert only a portion of the text resources to 
conserve disk space while you test and evaluate SM/Win. If used, the following limitations are in
effect:

TOPICS:    Only the first 1000 topics are converted.
WORD P.: Only Matt through Luke.
SCOFIELD, TREASURY, PEOPLE'S, & NOTES: only Gospel of John.

See the OLB2SM.DOC file for more details.

SUMMARY OF SM/Windows BENEFITS
SM/DOS and SM/Win have program features not found in Online Bible:

The ability to run more than one Online Bible database (combination or single) at the same 
time. For instance, you can run side by side windows of the Darby Bible (found in 
SCHOLAR) beside the LSG (found in AV-LSG) and scroll them together.
The ability to run SeedMaster databases beside Online Bible databases. For instance, you 
can scroll/search our NKJV, Living Bible, or TEV Bible databases beside your Online Bible 
texts.
An exhaustive list of all Words in a database. You can look up and scroll words 
alphabetically and search directly from our Word List.
An integrated text editor. You can edit verse by verse notes or the text Resources within 
SeedMaster with the Bible verses still on the screen.
Different search result display. SeedMaster displays each search verse on a single line with 
the reference, then a fragment of the text to the right. This lets you see and screen about 20 
verses at a time. To see the full text of the verse in context, you simply press <Enter> on it.
Search Statistics - a book by book and chapter by chapter summary of search "hits".
Searches can be saved and merged using AND, OR, XOR, NOT logic.
You can search the Text Resources (Lexicon, TSK, etc.).

ABOUT OUR SHAREWARE REGISTRATION
The distribution of Online Bible is unique, as Larry seeks no compensation for his work. His 
financial needs are met via other means. Frankly, we do not enjoy that freedom. We are 
sympathetic to his approach, as we distribute SeedMaster as Shareware. We ask those who 
find the program useful to register their use with us for $40. This includes:

Putting you on our mailing list for updates/enhancements
Sending a full, printed and indexed manual (over 90 pages)
Sending the latest version of our program, and
Providing us compensation for our efforts.



Please note that the requested registration fee is ONLY for the use of our program. We DO NOT
ask any additional registration fees for each "Shareware" Bible database. (If you obtain them 
from us, our fees cover duplication expenses, royalties, etc.). We allow people to freely copy our
Shareware, non-copyrighted (non-royalty) Bible databases (we obtained many from Online 
Bible). We simply ask to be compensated for our efforts in creating and enhancing the program. 
This is where we spend the bulk of our time. 

For more information, see Registration Info on the Help Menu.

SUGGESTIONS / QUESTIONS
We are always open to suggestions and questions. Be gentle, but direct. You can contact us at:

White Harvest Software, Inc.
PO Box 97153
Raleigh, NC 27624-7153    U.S.A.
Voice/Fax: (919) 870-0775 
(To reach the Fax, press your "Go" or "Start" button BEFORE you hear our phone ring.)
BBS: (919) 846-2141

WHICH BIBLE DATABASES (SM or OLB) SHOULD YOU USE?
As stated earlier, Online Bible databases are designed very differently from our native 
SeedMaster databases. Naturally, Larry prefers his format, and we prefer ours. Nevertheless, 
the following is our best attempt at an objective assessment the differences between the two 
designs:

Because of the Online Bible program's "small memory model", Larry has had limited code space
and gobs of memory left over to "cache" files in memory. So, Larry designs very tightly coded 
and compressed Bible texts and indexes. He loads key index and decompression files (100K to 
200K) into memory for fast access. Otherwise, access speed would be rather slow. On your 
hard disk, therefore, his databases are smaller than ours. Because Online Bible must have so 
much information in memory, it can only run one database at a time (which is one reason for the
"combination" databases).

We have never had significant code space limitations. We emphasized:
Minimizing hard disk accesses 
Conserving memory space, and
Providing any combination of Bible databases simultaneously. 

The memory required to decompress one of our databases is only about 5K. We also need very
few hard disk accesses, so we do not need to cache our indexes for speed. The penalty we pay 
for this is larger database files (about 4MB each version). It has been our position that hard disk 
space is "cheap", at least compared with a user's study options and time. Therefore, we prefer 
to err on the side of large files to gain greater flexibility and speed. When we run Online Bible 
databases, we performed some "tweaks" and we do try to cache key files. However, if your 
memory    is limited, access to Online Bible databases will be slow. Under the same constraints, 
our databases WOULD NOT suffer speed degradation.

There are other related differences:
Online Bible databases do not index all words. They leave out very common words such as 
"the", "and", etc. SeedMaster databases exhaustively index all words.
Online Bible databases do not support paragraph markers (or hard returns) within the text of
a verse--such as in poetry sections. SeedMaster databases do support them, when we have



that information (as in the NIV, TEV, TLB and other databases).
In Online combination databases, words are indexed across all Bible texts. If a program 
wants to find out if a word is used only in a given translation, it must read in all possible 
verses and check for that word (slow). All SeedMaster databases are indexed separately.

So, we would counsel as follows (this presumes you use our program and therefore have a 
choice of databases):

If your hard disk space/budget is constrained, use Online Bible databases. Note, however, if 
you use multiple Online Bible databases, the disk savings can decrease due to the 
duplication of the AV and Strong's numbers in each database.
If your memory is too constrained for SM/Win to run Online Bible databases quickly--or if 
you want maximum flexibility in database combinations, use SeedMaster databases. You will
find them rather affordable (none over $30).

In summary, there is nothing really "wrong" or "evil" about either design approach. They reflect 
both personal philosophies and technical constraints. Between them, they do offer a rather 
complete range of choice for the Bible student. We hope you use them to their best advantage.

SPECIAL ONLINE BIBLE DATABASE IMPLEMENTATION COMPROMISES
SEARCH WORD VERIFICATION
Because SeedMaster displays so many more search verses at a time, and because background
verification of words in a particular text is impractical, we do not verify the existence of a word in 
a given text as Online Bible does. 
NO STRONG'S IN WORD LIST
We could not justify implementing Online Bible Strong's numbers in our Word List as we do with 
the SeedMaster version. If you have the SeedMaster STR database, the Word List lists each 
Strong's number, the Greek/Hebrew word, and the most common AV rendition. The STR has a 
special file to provide this information quickly. This data is not quickly available within Online 
Bible databases. Since most of the benefit is the supplemental information that we lack in 
Online Bible databases, we did not implement it.
CONVERTING WORD PICTURES
Broadman Press permits Online Bible to distribute all 6 volumes royalty-free. They did not 
choose to do so with our program. We must pay royalties on volumes 5 & 6, and are 
constrained to only sell them direct. Since OLB2SM converts RWP files to our format, we could 
be held liable for royalties on the converted files (which would be innumerable). Thus, we only 
allow OLB2SM to convert volumes 1-4 (copyright has expired). This is not our desire or 
decision. We do sell the complete set for an affordable $15. 

SPECIAL NOTE TO ONLINE BIBLE DEALERS
We know that there is an army of dealers who sell copies of the Online Bible program and 
databases. It is not our intent to damage your ministry/business. In fact, we can help. If you also
offer our program, you can continue to distribute the Online Bible files and add our Bible 
databases. We can provide (at wholesale pricing) our copyrighted databases (some of which 
are not available in Online Bible format). Contact us for details.



User Registration
SM/Win is distributed in a unique way. We created SM/Win for broad distribution and, under 
certain conditions, permit you to copy it and our Shareware databases for others. See the 
DISTRIB.DOC file before you try to make a copy of SM/Win. If you find SM/Win useful, we ask 
that you send in a registration form and the "registration fee". 

When you register your copy, you will receive:
The latest version of SeedMaster.
A complete documentation manual (80+ pages including index).
Our heartfelt thanks.
Notification of the availability of:

Program Updates
Enhanced Versions
Additional Bible Versions

You will also be able to purchase copyrighted, non-Shareware Bible databases directly from us.

More ... 



PLEASE REGISTER SEEDMASTER FOR WINDOWS!
Your personal computer is now a powerful Bible study tool. SeedMaster (SM/Win) combines the 
entire Bible, an exhaustive word list, advanced concordance searches, personal commentary 
entry, and a sermon/lesson notepad, and optional Resource materials. All in an easy to learn, 
easy to use, windowed program with context sensitive help every step of the way!

This text contains the following sections:
Value of Registering SM/Win
Registration Process
What if I can't afford $40?
Can I get a new, unregistered copy of SM/Win directly from WHS?
Why distribute SeedMaster this way?
What if I have comments or questions about SM/Win?
What about enhanced versions of SM/Win?
Are you pushing a theological bias?
What about other Bible versions?
What about CD-ROM?
What can a user do to help?
Technical Recognition
Trademark Notices

VALUE OF REGISTERING SM/Win
Locating an powerful, useful, and affordable Bible study/concordance program is DIFFICULT. 
We hope most people will appreciate our efforts in creating SeedMaster and will honor our 
request to register this program.

SeedMaster is distributed as Shareware. We have created SeedMaster for broad distribution 
and, under certain conditions, permit you to copy and pass the Shareware versions to others. 
PLEASE READ THE CONDITIONS OUTLINED IN THE DISTRIB.DOC FILE BEFORE YOU 
GIVE ANYONE ELSE A COPY. Although we ask you to send in a registration form and 
"registration fee" (if you find the software useful), we probably can't find you and make you do 
so. When you register your copy, you will receive:

The latest version of SeedMaster.
A complete documentation manual (80+ pages including index).
Our heartfelt thanks.
Notification of the availability of:

Program Updates
Enhanced Versions
Additional Bible Versions

You will also be able to purchase copyrighted, non-Shareware Bible databases directly from us. 
See the end of this file for a current list and brief descriptions/pricing.

REGISTRATION PROCESS
The registration fee is $40. After you finish viewing this file you can print a registration form from
the SeedMaster/Win Help Menu. Checks, VISA and MasterCard are accepted. Send to:

White Harvest Software, Inc.,
PO Box 97153, Raleigh, NC 27624-7153

or FAX to: (919) 870-0775
You can also register on our BBS (919) 846-2141 (2400-N-8-1).
Allow 2-3 weeks for delivery. Checks may require extra time.



WHAT IF I CAN'T AFFORD $40?
Fine. Please use SM/Win anyway - and pass it on to a few hundred of your very closest friends.

CAN I GET A NEW, UNREGISTERED COPY OF SM/Win DIRECTLY FROM YOU?
Yes. There is a small charge for the diskettes and shipping costs (see the registration form). If 
you are an unregistered user, you can elect to pay the registration fee upon requesting a new 
copy.

WHY DISTRIBUTE SEEDMASTER THIS WAY?
There are several answers to this question:

It simply distributes God's word. After all, byte for byte, we are not the authors of the 
majority of this package, God is!

We would sincerely like to have as many people benefit from the SeedMaster product as
possible.

WHAT IF I HAVE COMMENTS OR QUESTIONS ABOUT SEEDMASTER?
Write us: WHS, Dept Help, POB 97153, Raleigh, NC 27624-7153
Call our BBS. (919) 846-2141    2400-N-8-1    Allow 24hrs for a reply.
FAX to (919) 870-0775. We have a fax switch on the voice line. To reach the fax, press 

your "GO" or "START" button BEFORE you hear our phone ring. Or, once the answering 
machine picks up, dial "11".

Call us at (919) 870-0775. If we are not available, we attempt to return calls in the 
evenings, M-F. (We try to get some programming done during the day!) Leave a number for 
after 8pm EST.

We appreciate your WRITTEN critiques (that way we have a record--feel free to supplement 
verbally later). Be gentle, but direct. Please include your user registration number and phone 
number.

WHAT ABOUT ENHANCED VERSIONS OF SM/Win?
As we improve the product, registered SM/Win users will be informed of new releases. We have
quite a list of potential enhancements!

ARE YOU PUSHING A THEOLOGICAL BIAS?
No, but our range of Bible databases and Resources creates a risk. We know that a few 
scholars behind some of these works held personal views that include Unitarian, Universalist, 
Arian, or dispensational thinking, to name a few. In Bible scholarship, there is varying success in
repressing one's personal views. However, we find no value in compounding any of their failings
by judging and/or censoring works based on OUR views. We are not prepared to censor on 
behalf of thousands who use our products for different purposes (scholarship, personal 
devotions, etc.).
Therefore, understand that we do not intend to endorse or tout a particular view. We hope (and 
pray) that our users are able to discern bias and error while still reaping benefit and insight from 
these works. If you feel you need assistance in selecting materials, we would recommend you 
seek the counsel of a committed, godly pastor.    

WHAT ABOUT OTHER BIBLE VERSIONS?
Theoretically, SeedMaster is compatible with any Bible version (including transliterated 
Hebrew). We want to make as many available as possible. Since many modern Bible texts other



than the KJV are copyrighted (and require royalty payments on our part), they cannot be freely 
distributed and must be purchased directly from us or an authorized distributor. We try to keep 
costs as low as possible. 

Please write, fax, modem, or call us for availability of specific versions you don't see 
here. We may have it!

Prices subject to change without notice.

OK, YOU ASKED:
NEW AND CURRENT BIBLE VERSIONS for SM V2.3 (As of 7/15/93)
ASV - 1901 AMERICAN STANDARD VERSION $20 3.9MB SW

Predecessor of the New American Standard Version.
BHS - 1967 BIBLIA HEBRAICA STUTTGARTENSIA $30 3.5MB

This is the Hebrew OT, with vowel pointings. A font is available to display the Hebrew in 
SM/Win.
CLV - 1983 CONCORDANT LITERAL VERSION $20 2.5+MB

The CLV uses unique English words for unique original words. It is as concordant as 
English usage allows. This largely permits English searches of the original text.
DBY - 1890 DARBY'S VERSION $20 3.9MB SW

A literal translation, F.F. Bruce said it was the most accurate English translation in print. 
Still popular in England.
GNT - 1966 UBS 3rd EDITION GREEK NEW TESTAMENT $20 1.3MB 

Can be searched and printed as any other SM database. In SM/DOS, text is 
transliterated OR in our "Approximated Greek", which is close to Greek without requiring special
fonts. SM/Win uses the standard Windows Symbol font (doesn't support breathing marks).
GTR - 1550 STEPHENS TEXTUS RECEPTUS $10. 1.3MB SW

The Textus Receptus Greek New Testament, with the 1894 Scrivener differences 
implemented as footnotes. No breathing or capitalization. SM/DOS uses transliterated or 
"Approximated Greek". SM/Win can use the standard Symbol font.
ICB - 1986 INTERNATIONAL CHILDREN'S BIBLE $30 4.5MB

This modern English text is written at a 3rd Grade reading level.
KJS - 1769 KING JAMES W/ STRONG'S SUPPORT $20 4.5MB SW

The "Authorized Version". When used with the Strong's STR Database, the Strong's 
numbers can be imbedded in the KJV text.
LBLA - 1986 Spanish LA BIBLIA DE LA AMERICAS $30 4.2MB

A modern Spanish translation by the Lockman Foundation, who also offer the NASB 
text.
LSG - 1910 FRENCH LOUIS SEGIOND BIBLE $20 4.4MB SW
LXX - 1935 RAHLFS SEPTUAGINTA w/ APOCRYPHA $20 4.0MB

This is a Greek translation of the Hebrew OT plus Apochryphal writings. Contains 
breathing marks.
NASB - 1960 NEW AMERICAN STANDARD BIBLE CD-ROM ONLY!

A modern study translation. Widely respected for its careful attention to rendering the 
original languages.
NCV - 1991 NEW CENTURY VERSION $30 4.5MB

A modern English text written at a basic 7th grade reading level.
NKJV - 1982 NEW KING JAMES VERSION $30 4.0MB

This is a major update of the King James Version in current use, with an emphasis on 
more modern English while preserving the heart and flavor of the original KJV.
NIV - 1973 NEW INTERNATIONAL VERSION $30 3.9MB

One of the most widely used "modern English" translations, the NIV is one of our most 
popular databases. See NIV NOTES BELOW! Not available in the U.K.



NRSV    1989 NEW REVISED STANDARD VERSION $30 3.9MB
The modern English revision of the highly regarded and accurate RSV text. It attempts a 

balance of literal translation rendered in current English. A good study/search text.
RSV - 1946 REVISED STANDARD VERSION $25 3.8MB

This is a highly regarded and accurate translation. While its English may not be 
considered "Modern", it is more modern than the KJV text.
RVA - 1982 SPANISH REINA VALERA ACTUALIZADA $25 4.5MB

This modern Spanish text is based on the popular 1909 Reina Valera, created by the 
Baptist Spanish Publishing House, TX.
RVR - 1960 SPANISH REINA VALERA REVISED $30 4.5MB

This standard Spanish text is based on the popular 1909 Reina Valera.
STR - STRONG'S NUMBERS/CONC. & LEXICONS $20 5.9MB SW

Strong's numbers and verb parsings using extended numbers. Strong's numbers can be 
searched in conjunction with ANY SeedMaster Bible Database. With the KJS, the Strong's 
numbers can be embedded in the KJV text. Also includes Brown, Driver, Briggs, Gesenius 
Hebrew Aramaic and Thayers Greek Lexicons.
TEV - 1966 TODAY'S ENGLISH VERSION $30 3.9MB 

Also known as the "Good News" Bible. This is a modern English text with an emphasis 
on being easy to read. A good comparative text, and a potential choice for children's use.
TLB - 1971 THE LIVING BIBLE $30 3.9MB

This version is popular for reading and reflection. It is a paraphrase of the Bible--a 
"thought for thought" rather than "word for word" translation. Useful for side by side comparisons
with a study/search text.
YLT - YOUNG'S LITERAL TRANSLATION $20 4.0MB SW

A literal translation noted for accurate verb tenses. By the author of Young's Exhaustive 
Concordance.

Also, we have the following TCR (Treasury, Commentary, References) Bible Resources 
available at this time:
TOP - Topics $10 4MB

Over 5,000 topics, including the 1917 Thompson Chain and the New Topical Textbook.
TSK - TREASURY OF SCRIPTURE KNOWLEDGE $10 5.6MB SW

Over 500,000 cross references, in text format with descriptive support. Hypertext to view
verses from cross references. You can search all cross references and page through the "Hits".
WPNT    WORD PICTURES IN THE NEW TEST. Vols 1-4 $10 3.3MB SW
WPNT    WORD PICTURES IN THE NEW TEST. Vols 1-6 $15 5.2MB

A six volume study on the NT Greek, especially valuable for the layman. Vols 1-4 are 
Shareware, the full 6 volume set must be purchased from us direct (royalties).
PNT - PEOPLE'S NEW TESTAMENT $10 2.4MB SW

A NT commentary by W.B. Johnson. 
SCO - SCOFIELD'S NOTES $10 0.7MB SW

The 1917 Scofield Reference Bible verse notes and cross references. 

NIV NOTES (as of 2/25/94):
We are negotiating for a Anglicised NIV for the U.K./Europe. NOTE: We can no longer sell the 
NIV in the U.K./Europe until the Anglicised contract is finalized.

SW - SHAREWARE: We would like to thank Larry Pierce, Online Bible author--and his army of 
"volunteers"--for providing many of the Shareware "SW" databases. If you appreciate his efforts 
(we do), Larry asks contributions be sent to: Institute for Creation Research, POB 2667 El 
Cajon, CA 92021.



WHEW! WHAT ABOUT DATABASE BUNDLES?
1) $45 SHAREWARE BIBLE DATABASE SPECIAL:

Get STR plus any 3 Shareware Bible Databases for $45.
2) $20 TCR RESOURCE SPECIAL:

 Get any 4 TCR Databases for $20.
3) BIG HARD DISK SPECIAL:

Get both bundles for $50.

CURRENTLY UNAVAILABLE BIBLE VERSIONS
This information is current at the time this document was created. Please write or check our 
BBS for the latest information.
ELB - 1905 DARBY GERMAN ELBERFELDER BIBLE $XX 4.3MB

Formatted with standard KJV verse numbering. We are waiting for distribution rights. 
Copyright expires 2003.

WHAT ABOUT CD-ROM?
CD-ROM is somewhat slower than your hard drive, but it is useful and can save considerable 
disk space!. You can also copy selected Bibles to your hard drive for "warp" speed use--and still 
retain access to other CD texts! 
Shareware $25
We have a joint CD-ROM with Online Bible. It contains all our Shareware Bible texts (except 
GTR) and Resource Databases (as well as the Online Bible program and databases).
NIV Plus $69
8 Bibles. All our Shareware Bibles and Resources, the full RWP1-6, the GTR, NKJV and NIV.
NASB Plus $99
14 Bibles. All our Shareware Bibles and Resources, the full RWP1-6, the GTR, LBLA, NASB, 
NKJV, NRSV, RSV, RVA, TEV, TLB.
Kitchen Sink $149
16 Bibles. All our Shareware Bibles and Resources, the full RWP1-6, the GNT, GTR, LBLA, 
NASB, NIV, NKJV, NRSV, RSV, RVA, TEV, TLB.
SPECIAL NOTE: All these CD's lack the BHS, CLV, ICB, LXX, NCV & RVR databases. But, you
can install these to your hard drive and run them together with the CD Bibles!

WHAT CAN A USER DO TO HELP?
Because of our affordable pricing, we aren't taking out full-page ads in various journals. We rely 
mainly on Shareware distributors and word of mouth. Therefore, you can:

1. Pray for us.
2. Make copies of the Shareware materials for friends, fellow church members, etc.
3. Write "Letters to the Editor" to appropriate periodicals describing your experience with 

SM, and ask for a review.
4. If you win a $1M lottery and feel guilty, consider assigning the proceeds. (Mostly 

kidding...)

Thanks!

TECHNICAL RECOGNITION
This software was developed using the Microsoft C Optimizing Compiler and The Microsoft 
Windows Software Development Kit. The "C" language is great, structured enough to be 
manageable, but "loose" enough to allow you to be productive. Windows is a good environment 
for users, but barely tolerable for developers. Nonetheless, we have persevered...



Also, thanks to our beta testers!

TRADEMARK NOTICES
Microsoft is a trademark of Microsoft Corp.
IBM is a trademark of IBM Corp.



DEMO SCRIPT (Quick Tour)

This Demo Script (or Quick Tour) is designed to acquaint you with our SeedMaster/Windows 
Bible study software. It is based on a special "demo databases". (But if you do not have these 
databases, you can still follow much of the script!) These databases include:

Two Bible texts, the KJV (also called KJS) and Young's Literal Translation (YLT)*
Strong's number database (STR)*
The Treasury of Scripture Knowledge cross-references*
Strong's Lexicon**
Restrictions include:
* Limited to the Gospel of John. If you move to other Bible books, you'll only get verse 
references--with no text. 
** Definitions have been truncated to four lines of text to save space. 

Hopefully, these database restrictions strike a proper balance of function and disk space that 
lets you best evaluate SM. Note you can order full databases from directly us at very reasonable
costs, if you prefer.

Important Note: We suggest you move and size the Windows Help and SM/Win windows 
so you can see both on your screen at once. Then you can switch back and forth and follow 
the script easily. Or, you can print this Help topic to your printer.

Please Note: This demo version is not CRIPPLEWARE! White Harvest Software is a 
member of the Association of Shareware Professionals (ASP). This is a fully functional copy 
of our program with special, reduced data-bases to allow practical BBS distribution of our 
files. If we uploaded the full databases equivalent to what is in the demo databases, it would 
be over 7MB--compressed!

GENERAL INSTRUCTIONS
We STRONGLY suggest you follow along with this Quick Tour. It is NOT exhaustive of SM's 
features, but it does give you an idea of the power and utility of the SM program. Armed with a 
basic frame-work, you can then explore SM's features as you wish.

We assume you have just installed the SM Demo. If not, we suggest you exit SM/Win and 
delete the OPTIONSW.DAT file (a fresh one with basic defaults will be re-created) so your 
windows will match our demo instructions. 

VIEWING VERSES
SM/Win opens to John 1:1 in the KJS (King James with Strong's Support) Bible text. You can 
scroll the verses with the cursor keys. Press <Down>, and the text advances to John 1:2. To 
advance a "screen-full" of verses, press <Spacebar>. The last verse on the Screen becomes 
the first. The following is a summary of potential "cursor keys" to move around in View Mode.

Go to prior book <Home>
Go to prior chapter <PgUp>
Move up one verse <Up> or <Left>
Move down one window full <Space>
Move down one verse <Down> or <Right>
Go to next chapter <PgDn>
Go to next book <End>



Let's go back to John 1:1. We could cursor there easily, but suppose we were in Genesis 1:1? 
That might take a while! Instead, click on the Goto button        (or you could use New Verse on
the View Menu) to bring up the Bible verse selection menu. Note that you can select any Bible 
book via a menu--you don't have to remember any abbreviation schemes. Select John, then 
enter <1> for the chapter. Note that SM displays the available range of chapters in John. Then 
press <Tab> and press <1>, <Enter> to jump back to John 1:1.

Note that the text is formatted in paragraphs. You can turn paragraphs off and display the 
verses on separate lines. Also note the text footnotes that are enclosed in {curly braces}. You 
can eliminate them. Let's change both. We can use the Screen Format dialog found on the View
Menu. Select Screen Format on the View menu. Click on the Paragraph Form checkbox to 
remove the "X". Then click on Suppress {Footnotes} to add an "X". Click on the OK button.

Note that the text now lacks paragraphs and footnotes. Now lets turn them back on, using the 
Ribbon buttons. Click on        to restore Paragraph Form. Click on    

    to restore Footnotes. Now, lets show the Strong's numbers in the KJS text. Click on    
    .

Now see what you have done! The Strong's numbers show up in the Bible text! Now you can tell
which Strong's number (and thereby which Greek word) is underlying the English text at any 
point. If you want,you could pop-up the Lexicon window and ask for a Strong's number to get it's
definition. But, if the Strong's number is already displayed in View mode, you can use SM's 
Hypertext features. Double-click on <3056> in John 1:1. 

Up pop's the Strong's Lexicon, pre-set to 3056! Remember, we've truncated the definitions to 
four lines to save space on this demo. Otherwise, you'd have even more information! Press the 
"Vertical Tile" button        to arrange these windows. Now double-click the mouse on another 
Strong's number. The definition in the Lexicon window is updated automatically! We'll come 
back to the Lexicon later. For now, we'll close the window. Click once on the Lexicon window to 
make it active, then select Close from the File Menu.

We'll search on "Word" and 3056 later. For now, let's look at how Young's Literal (YLT) renders 
John 1:1. First, we switch to YLT by clicking on the Change Version button        . Select the 
YLT version and click on OK. 

But perhaps you'd prefer to compare YLT and KJV side by side... That's easy! Click on the New 
Study button        to add a new window. Then click Horizontal Tile    

    to arrange the two YLT windows side by side. Now switch one of them to the KJV    
    .Now you can really compare the texts. And, if needed, you could add more side by side 

windows! Each window can be the same version (for parallel passages) or different versions for 
comparisons. 

Press <Down>. Note that the active KJS window moved by itself. With side by side windows, 
you also scroll windows together. Press <Up>, then press the Synchronize Views button        . 
Now press <Down> and watch both translations move together. Press <Up> to return to John 
1:1.

SM also offers a "Interlinear View" of up to five translations in a single study window (in View 



mode). First, lets remove the YLT window. Click on it to make it active, the select Close from the
File Menu. Next, choose Screen Format from the View Menu. This time, click Use Interlinear 
Form to have an "X". Then, in the Interlinear Order field, we will select and define the order of 
the versions to be YLT followed by KJS. Enter "YK" in that field. Then click on OK. 

Now, for each verse, you have both translations in the same window. Interlinear form can be 
useful for if you often compare one or more texts. You can use up to five in any order!

Now lets turn Interlinear Form off using the        button.

TREASURY CROSS-REFERENCES
Before we search, let's see if there are any important cross-references for "Word" to be found in 
the Treasury of Scripture Knowledge (TSK). Click on the        button to open a Commentary 
window. Commentary windows hold "verse-by-verse" information. It defaults to let you enter 
your own personal comments. To view the TSK entry, click on the Change Commentary button    

    and Select the TSK. Then click OK. Now click    
    to tile the windows. Note that in addition to an outline of chapter 1, it does have references 

for "the Word" (scroll down to see it, if necessary). Only one of them is really available in our 
demo, so let's take a look at it. Double-click on "# 14" (which refers to verse 14 of the current 
chapter 1). A special edit window pops up so you can see/cut/copy the text of the cross-
reference verse! It defaults to the Bible version and text options of your View window. Now, 
close it by selecting Close from the File Menu. 

You can keep the TSK around as you scroll verses in View. Click on the View window to make it 
active. Then, press <Down> twice. The TSK is updated to the current verse in View!. Press 
<Up> twice to return to John 1:1. Now, lets remove the TSK window. Click on it to make it 
active, then select Close (File Menu). Finally, lets "tidy up" the display by clicking on        .

(Advanced uses of the TSK and similar resources include editing and adding to the references, 
converting cross-references to a Search file, importing a Search file to create references, 
searching the resource text, and more!)

SIMPLE SEARCHING
Ok, let's do a simple search! First let's search on the word "Word". 

Click on the Word/Phrase Search button        . The brings up the Word/Phrase Dialog. Enter 
"Word" (without the quote marks), then examine your options. Since we only have one word, 
"Word Order" is ignored, but note that you can restrict Search results on multiple words to 3 
types of word order. Let's enforce Case Sensitivity, so click on that checkbox. Then click OK to
begin the Search. 

Since we enforced Case Sensitivity, SM screens each verse containing "word" to make sure 
the case matches exactly as we typed it. The result is 2 verses (in our limited database) that are
shown in the Search mode of our Study window. 

Now, let's back up and see what eliminating Case Sensitivity will do to the number of "hits" in 
our Search. To clear this Search and return to View mode, you can click on        , press 
<Esc>, or click the right mouse button in the window. These back you up one "mode". Now click
on    



    again. The last Word/Phrase is automatically retained, so just click on Case Sensitive and 
then click on OK. Now we found 20 verses! 

But the word "word" doesn't appear in the fragments to the right of the references. Let's fix that! 
Select Screen Format from the View menu. On the Screen Format Dialog, click on Word 
Context in the Verse Fragments section. Then, click OK.

Now we can screen how a word is used! Another option to view Search results is to "Peek" a 
verse in context (in Peek mode). Press <Enter> (or double-click) on John 1:1. Now you can see
and scroll the verse in context--with search word(s) highlighted. Press <Esc> to return to the 
Search.

Note that in every instance, "word" has the Strong's number 3056 associated with it. What if we 
just searched on 3056? Let's try! Press <Esc>, select        and just enter "3056" as your 
Word/Phrase. Click OK. Aha! 36 verses! So by searching Strong's we can sometimes find 
related verses that an English translation may hide from us!

(Advanced uses of Search includes saving and retrieving search files, merging searches using 
AND, OR, NOT and XOR logic, converting to and from cross-references, adding and deleting 
verses to a search, printing all or part of a search, restricting searches to specific verse ranges, 
and more!)

WORD LIST SEARCHES
Let's look at word searches from another angle. Press <Esc>, and then start the Word List by 
clicking        .SM offers an exhaustive Word List for each Bible text. The list is alphabetical, 
and to the right of each word, the number of verses it occurs in is displayed. 

To display Word List starting with our word "Word", enter it and press <Enter>. The words are 
shown in alphabetical order. You can Search directly from the Word List. Press <Enter> on 
"Word". This gives the same Search results that the Word/Phrase search did. Press <Esc>. Not
that the Word List also shows us that the variation "words" is found in 19 verses. 

What if we wanted to search on either "Word" or "words"? Press <Spacebar> on "Word". (The 
little "|" symbol to the right of the word means it is selected for OR logic. You can change it to 
AND logic on the Words Menu.) Now press <Down> to move to "words" and then press 
<Spacebar> to toggle it too. Now select Search Toggled on the Edit Menu. The total is 38 
verses. You can scroll these hits and Peek at them in context by pressing <Enter>. When you 
are finished, press <Esc> to return to the Word List.

SM even makes the Strong's numbers available to you in the Word List. Click on        to 
"restart" the list to a new "word". Key in "3056" and press <Enter>. The Strong's numbers Word 
List is special. It gives you the Strong's number, the transliterated Greek (or Hebrew) word, AND
the most common KJV rendering of that number. The Lexicon is a quick    

    away! Try it! 

While we're here in the Lexicon, note that the definition says 3056 is derived from 3004. What if 
we want to look up 3004? Well, you could click on        again and SM would ask for a new 
number--but there is an easier way. Just double-click on 3004. Now we have that definition! 
Want to go back to 3056? Press <Esc> (or click    



    , or right mouse button). Wasn't that easy? Now lets Close (File Menu) the Lexicon 
window, then press <Esc> to return to the View mode.

FINAL COMMENTS
Of course, we could've been using SM's Notepad all this time to take notes on our findings, and 
we could've put Bible, TSK or Lexicon text into the Windows Clipboard. Again, this is just a quick
tour--there is so much more to tell. But, this should provide a quick idea of some of SM's basic 
features--and you can explore further with this program. 

Finally, everyone who wants to use SM should use select Registration Form from the Help 
Menu to find out how to register SM and to learn about the available Bible translations. 
Registration Form will print a form that you can use to register or order Bible translations and 
databases.

We hope you enjoy exploring and using SeedMaster. 

As always, we appreciate your support!



Switch Version

Switch Version lets you choose another Bible text for your current VIEW window. Unavailable 
Bible texts will be grayed.

SeedMaster Bible databases are listed first and the Bible abbreviations are in UPPERCASE. 
Any available Online Bible databases are listed in lowercase.

Note: If you are currently displaying on the screen in Interlinear Form, you will not see a change
in that VIEW mode.



Copy to Clipboard

The Copy to Clipboard dialog box offers the following selections:

Append to Clipboard Text
If there is already text in the Windows Clipboard, you can choose to replace it or you can 
append the new text at the end of the existing text. If this box is checked, the new text will be 
appended. If this box is not checked, the new text will replace the existing text. If this checkbox 
is grayed, there is no text in the Clipboard.
Paragraph Form
Check the Paragraph Form check box if you want to print Bible text from VIEW or PEEK mode 
in paragraph form. Un-check the check box if you want the Bible verses separated, each 
beginning on a new line. Paragraph form is not available if you print verse by verse 
Commentary materials with the Bible text or if you Use Interlinear Form.
Show Strong's #s
Check Show Strong's #s    to include the Strong's numbers in <brackets> within the KJS (King 
James with Strongs support) text. This option requires both the SeedMaster KJS and STR 
databases, or an compatible Online Bible database with similar capability.
Use Interlinear Form
Check the Interlinear Form check box if you want to print using the Interlinear Order entered 
on the Screen Format Dialog from the View menu. Un-check the box if you want to use the 
default Bible version for the currently selected SM/Win client window.
Send Commentary w/ Verses
The Send Commentary With Verses check box field allows you to print your personal, User 
Commentary text with the Bible verses that you print from VIEW, SEARCH or PEEK. If the box 
is checked, User Commentary will print with the verses. 
Send User Xrefs w/ Verses
Check this option to print your personal, User Cross References with the Bible verses that you 
print from VIEW, SEARCH or PEEK
Send Matt. Henry w/ Verses
Check this option to print the Matthew Henry Concise Commentary with the Bible verses that 
you print from VIEW, SEARCH or PEEK
Send People's NT w/ Verses
Check this option to print the People's New Testament Commentary with the Bible verses that 
you print from VIEW, SEARCH or PEEK
Send Scofield Notes w/ Verses
Check this option to print the 1917 Scofield Notes with the Bible verses that you print from 
VIEW, SEARCH or PEEK
Send Treasury SK w/ Verses
Check this option to print the Treasury of Scripture Knowledge cross-references with the Bible 
verses that you print from VIEW, SEARCH or PEEK
Send Word Pict NT w/ Verses
Check this option to print the Word Pictures in the New Testament with the Bible verses that you
print from VIEW, SEARCH or PEEK
Send References Only
The Send References Only check box allows you to print only Verse References, without the 
verses' text. This is useful if you want a list of reference verses (from a SEARCH) without the 
accompanying text. If the box is checked, only the references will be printed. If you are not 
printing from SEARCH, this option does not have any meaning and this check box field is 
unavailable. 



Send Toggled Only
The Send Toggled Only check box field allows you to only print SEARCH verses you have 
toggled ON (*). If the box is checked, only toggled verses will print. If the box is not checked, all 
SEARCH verses will be printed. If you are not printing from SEARCH, this option does not have 
any meaning and this check box field is unavailable.

Range Button
When printing from VIEW or PEEK, you need to select a range of verses. The default range is 
the current verse and is shown to the right of the Range Button. Selecting the Range Button 
brings up the Range Dialog Box.

Send Button
Select the Send Button when you are pleased with your settings and are ready to print to the 
Clipboard.

Cancel
Select Cancel to return to your previous SM/Win client window.

See also: Print Dialog



Screen Format

The Screen Format dialog box allows you to set screen options in SM/Win:

Verse Buffer Size
Verse Buffer Size controls the amount of disk buffering performed while VIEWing verses. The 
lower the number, the faster SM/Win refreshes its disk buffers as you scroll verses. In general, 
low values are best for slower systems. Often, only one half of the verses buffered will be 
displayed in the VIEW or PEEK window at a time. If they do not fill up the window, the rest of it 
will be blank. Valid values range from 30 to 99.
Paragraph Form
Paragraph Form controls formatting of verse. If checked, it prints the maximum number of 
verses in the available space. If you do not use the paragraph form, the verses will be 
separated, each beginning on a new line. Some prefer non-paragraphed display. It fills up space
with fewer verses than paragraph display, so for the screen you can use a lower 
Suppress {Footnotes}
Suppress {Footnotes} lets you remove Bible text footnotes appearing in braces {}. If your Bible
text does not contain footnotes, this option has no effect. Most Bible versions have footnotes. If 
checked, footnotes will be suppressed.
Show Strong's #
Check Show Strong's # to include the Strong's numbers in <brackets> within the KJS (King 
James with Strongs support) or Online Bible av text. This option requires both the SeedMaster 
KJS and STR databases, or an compatible Online Bible database with similar capability.
Use Interlinear Form
Use Interlinear Form lets you display multiple Bible versions for each verse. Each version 
appears, one after another. The version type appears after the verse text. If checked, Use 
Interlinear Form will use the Interlinear Order defined under Interlinear Form below.
Interlinear Form
Interlinear Form lets you customize the order of interlinear Bible versions by entering codes for
up to five Bible versions. Enter the codes for the Bible versions you want displayed, in order. 
SeedMaster Bible databases codes are given on the Dialog box and are entered in 
UPPERCASE. To enter Online Bible database codes, enter the first letter of the database 
abbreviation in lowercase. If more than one Online Bible database starts with the same letter, 
the first one found (using the order specified in the Directories Dialog on the File Menu) with the 
letter will be used.
For example, If you wanted to show the SeedMaster NKJV database, then the Online Bible AV 
database in that order, you would use "Ja".
We can't think why you would want to, but you can use the same Bible version more than once. 
"KKKKK" would sure look strange, but it will work.
Verse Fragments
Verse Fragments lets you speed up the display of Search results.

If you select "None", only the verse references (no verse text) will appear. This can result in 
significantly faster searches, especially on slow computers or on CD-ROM. You can then 
view the verse text in context by pressing <Enter> on selected verses.
If you choose "Verse Start" or "Word Context", a fragment of the verse will be displayed in 
the adjoining window. 

If you use "Verse Start", the beginning of the verse will show. Many people recognize a 
verse by how it starts, rather than    the words in the middle. Also, it is a little faster than 
"Word Context".
If your answer is "Word Context", the context of the searched word(s) will show. If more 



than one word is used, the first one in the verse is keyed on. This helps you quickly 
screen word uses. For example, the word "lie" can indicate falsehood or a reclining 
position.



Enter Strong's #

The Enter Strong's # Dialog lets you reset the LEXICON window to a new Strong's definition. 
Hebrew/OT numbers must be prefixed with a zero. For example, the Old Testament number 430
is entered as 0430.

Valid OT Range: 01 to 08853
Valid NT Range: 1 to 5899



Directories Dialog

Directories allows you to specify the directories where SM/Win looks for:
User COMMENTARY and User XRefs
SeedMaster Bibles and Resources
Online Bible Bibles and Resources

User Cmts, Xrefs
The User Commentary and User XRefs files will be created, if not found, in this directory. If this 
field is blank, the default SM/Win directory is used. Note: If multiple people use SeedMaster on 
the same computer, this option allows you to let each person create their own personal 
commentary and cross references.
Bible/Resource #1 thru #4
You can have SeedMaster Bible databases and Resource databases in up to four different 
drives and directories. If this field is blank, the default SM/Win directory is used. The directories 
are searched in order (1 thru 4) and the last one containing a given database will be used. For 
example, assume you have a CD-ROM containing SeedMaster Bible databases and you want 
faster access to the KJS database. You can copy the KJS database to your hard drive, then list 
the path to the hard drive after the CD-ROM path. The hard drive based KJS will take 
precedence over the CD-ROM copy!
Online Bible Base
This entry tells SM/Win where the "Base" directory of an Online Bible system is. The "Base" 
directory is where the Online Bible program is stored, and is the directory from which the various
Online Bible databases and Resources branch. Often, it is the C:\BIBLE directory. On our joint 
CD-ROM, it is X:\OLB\BIBLE, where X is the drive letter of your CD-ROM drive.
Online Bible Sub-Dirs
This field is where you enter up to five Online Bible database sub-directory names. These sub-
directory names must be sub-directories of the Online Bible "Base" directory. You do not enter 
any drive letters, back-slashes, etc. Rather, simply enter the directory name of each Online 
Bible database. Put a space between each directory. For example, if you have the Scholar Pak 
and the AV-RSV, enter: SCHOLAR    AV-RSV in this field.
If you have more than five Online Bible databases, this option lets you select which five you 
want to access in SM/Win. Also, it lets you select the order of the Online Bible databases. This 
order is sometimes important in determining the Online Bible database used in the Interlinear 
Form selected in the Screen Format dialog box.

Any directory changes will take effect the next time you start SM/Win. If you put a SeedMaster 
Bible database in a different drive or directory than the one the SM/Win program is in, you will 
need to define it here so the next time SM/Win starts, it will find the Bible text. 



Merge

You can Merge a stored Search with the current search on the screen using AND, OR, XOR or 
NOT logic. The Merge dialog lets you choose your merge type:

OR
This creates a search containing all verses in either of the original searches. Use it when 
you want to combine two search lists into one comprehensive list.
AND
This builds a search containing only those verses in both of the original searches. Use it 
when you want to look at verses common to two searches.
XOR
XOR stands for "eXclusive OR". It creates a search containing verses in either original 
search--but not both. 
NOT
This removes from the screen search any verses in the disk-based search. Suppose your 
disk search was for the word "hate", and your screen search was for the word "love". 
Example:

The screen search contains verses: 1, 2, 3, 5
The disk search contains: 1, 2, 4
OR result: 1, 2, 3, 4, 5
AND result: 1, 2
XOR result: 3, 4, 5
NOT result: 3, 5

After you exit the Merge dialog window, the File List will appear. Select the search file you wish 
to merge. SM/Win will then merge that file with the existing search on the screen.



Search Ranges

Range(s) allows you to define up to 26 different Search ranges - either continuous or non-
continuous. The possible ranges include:

Add All Verses
Add Old Test. (Old Testament)
Add New Test. (New Testament)
Add Book... (Specific Book)
Add Range... (Any Specific Range)

You can create overlapping ranges. For instance, you could use Add Old Test. and Add All 
Verses. 

To delete a sub-range, use the Delete button.

When you select the OK button to exit, SM/Win builds the cumulative search range that 
encompasses all defined ranges. This cumulative range will be used for all subsequent 
searches until it is redefined. 



Screen Fonts

You can set screen fonts for three types of text in SM/Win's windows:
Set Normal
Set Normal lets you select the font for "normal" Bible text windows, such as the non-
Greek SeedMaster and Online Bible databases. Important: This font size for this font 
overrides the font size of the Greek font. 
Set Greek
Set Greek lets you select the font for the SeedMaster Greek New Test. (GNT) database 
and Online Bible Greek texts. This lets you use:
1. The standard Windows Symbol font, which offers Greek characters, but no breathing 
marks.
2. The separately available SeedMaster Greek font, which offers the Greek characters 
and breathing marks.
Note: The Greek font size is ignored and the font size for the Normal font will be used.
Set Hebrew
Set Hebrew lets you select the Hebrew font for the SeedMaster BHS and Online Bible 
BHS-BHM databases.
Set Resource
Set Resource lets you select a separate font for Display/Hypertext Mode of Resource 
windows. Because of their text-based heritage, these materials often look best in a 
mono-spaced font such as Courier, rather than a proportional spaced font like Times 
New Roman.
Note: This selection is only available for the Display/Hypertext Mode of the Resources. 
Resources that display in Edit Mode only (Notepad, View Cross References) or other 
Resources displaying in their Edit Mode will use the standard Windows editing font. 

Superscript References
If Superscript References is checked, Bible verse references in the Bible text will appear as 
superscripts.

Greek Breathing
If Greek Breathing is checked, SM will attempt to display breathing marks for the SeedMaster 
GNT and LXX databases. A SeedMaster Greek font which permits breathing marks is required 
and available from White Harvest Software! In addition, final Sigmas will be converted and 
displayed. 

Hebrew Right to Left
If check, this option will display the SeedMaster BHS and/or the Online Bible BHS-BHM Bible 
text in standard Hebrew Right to Left format. Fonts are available from White Harvest Software.

Search Hits
You can choose the font effects you want to use to distinguish Search words when displaying 
Bible text in Search and Peek modes.



Switch Commentary Type

The Switch Commentary Type Dialog lets you switch between available COMMENTARY 
types. 

If a COMMENTARY Resource type is grayed, it is not available to SM/Win.



Switch Topics Type

The Switch Topics Type Dialog lets you switch between available TOPICS types. 

If a TOPICS Resource type is grayed, it is not available to SM/Win.



Printer Fonts

You can set printer fonts for three types of text in SM/Win's windows:
Set Normal
Set Normal lets you select the font for "normal" Bible text, such as the non-Greek 
SeedMaster and Online Bible databases. Important: This font size for this font overrides
the font size of the Greek font. 
Set Greek
Set Greek lets you select the font for the SeedMaster Greek New Test. (GNT) database 
or Online Bible Greek databases. This lets you use:
1. The standard Windows Symbol font, which offers Greek characters, but no breathing 
marks.
2. The separately available SeedMaster Greek font, which offers the Greek characters 
and breathing marks.
Note: The Greek font size is ignored and the font size for the Normal font will be used.
Set Hebrew
Set Hebrew lets you select the Hebrew font for the SeedMaster BHS and Online Bible 
BHS-BHM databases.

Set Resource
Set Resource lets you select a separate font for the Resource materials. Because of 
their text-based heritage, they often look best in a mono-spaced font such as Courier, 
rather than a proportional spaced font like Times New Roman.

Superscript References
If Superscript References is checked, Bible verse references in the Bible text will appear as 
superscripts.

Search Hits
You can choose the font effects you want to use to distinguish Search hit words when printing 
from Search and Peek modes.



Enable Resource Write Access

The Enable Resource Write Access Dialog lets you enable and disable updating of your 
SM/Win Resource files. This lets you either add to or update the entries--or "write protect" the 
files against accidental changes. 

If a Resource type is checked, Write Access is enabled.

Important Note: SM/Win only updates SeedMaster formatted Resource files. It does not 
update Online Bible Resources. The OLB2SM utility will allow you to convert your Online Bible 
Resources to SeedMaster format. 



Enable Fast Access

The Enable Fast Access Dialog lets you enable and disable fast access of your SeedMaster 
Bible databases. This option is intended to speed Bible text access on CD-ROM drives--
especially during SEARCHes. This has no beneficial effect on hard drive based SeedMaster 
databases and is unavailable for Online Bible databases.

If a Database type is checked, Fast Access is enabled and about 125K of indexing information 
per Fast Access database will be copied to the directory containing the OPTIONSW.DAT file.



Select Range

The Select Range Dialog lets you select a range of verses. Enter a beginning and ending 
verse, which can overlap book and chapter boundaries.

Note: You can enter the beginning and ending verse in any order in the top and bottom entries.



Enter Topic

The Enter Topic # Dialog lets you select a new TOPIC number. Enter a number between 0 and 
32,767. There is a general index in TOPIC number 0.



Print Dialog

The Margins fields allow you to control the margins used on your page. The number to enter is 
in tenths of an inch. So, if you want a one inch margin, enter 10. If you wanted an inch and one 
half, enter 15.

Paragraph Form
Check the Paragraph Form check box if you want to print Bible text from VIEW or PEEK mode 
in paragraph form. Un-check the check box if you want the Bible verses separated, each 
beginning on a new line. Paragraph form is not available if you print verse by verse 
Commentary materials with the Bible text or if you Use Interlinear Form below.
Show Strong's #
Check Show Strong's # to include the Strong's numbers in <brackets> within the KJS (King 
James with Strongs support) or Online Bible av text. This option requires both the SeedMaster 
KJS and STR databases, or an compatible Online Bible database with similar capability.
Use Interlinear Form
Check the Use Interlinear Form check box if you want to print using the Interlinear Order 
entered on the Screen Format Dialog from the View Menu. Un-check the box if you want to use 
the default Bible version for the currently selected SM/Win client window.
Print Commentary w/ Verses
The Print Commentary With Verses check box field allows you to print your personal, User 
Commentary text with the Bible verses that you print from VIEW, SEARCH or PEEK. If the box 
is checked, User Commentary will print with the verses. 
Print User Xrefs w/ Verses
Check this option to print your personal, User Cross References with the Bible verses that you 
print from VIEW, SEARCH or PEEK
Send Matt. Henry w/ Verses
Check this option to print the Matthew Henry Concise Commentary with the Bible verses that 
you print from VIEW, SEARCH or PEEK
Print People's NT w/ Verses
Check this option to print the People's New Testament Commentary with the Bible verses that 
you print from VIEW, SEARCH or PEEK
Print Scofield Notes w/ Verses
Check this option to print the 1917 Scofield Notes with the Bible verses that you print from 
VIEW, SEARCH or PEEK
Print Treasury SK w/ Verses
Check this option to print the Treasury of Scripture Knowledge cross-references with the Bible 
verses that you print from VIEW, SEARCH or PEEK
Print Word Pict NT w/ Verses
Check this option to print the Word Pictures in the New Testament with the Bible verses that you
print from VIEW, SEARCH or PEEK
Print References Only
The Print References Only check box field allows you to print only Verse References, without 
the verses' text. This is useful if you want a list of reference verses (from a SEARCH) without 
the accompanying text. If the box is checked, only the references will be printed. 
Print Toggled Only
The Print Toggled Only check box field allows you to only print SEARCH verses you have 
toggled ON (*). If the box is checked, only toggled verses will print. If it is not, all SEARCH 
verses will be printed. 



Range...
When printing from VIEW, PEEK or COMMENTARY, you need to select a Range of verses. The
default range is the current verse and is shown to the right of the Range Button. Selecting the 
Range Button brings up the Range Dialog Box.

Print...
Use the Print Button when you are ready to print.

Select Cancel to return to your previous SM/Win client window.



Registration Form

Registration Form lets you register your copy of SM/Win or order additional Bible databases 
and Resources.

Please enter the information requested. After you are finished, the registration form will print. 
(Make sure your printer is on, etc.) Fill out the rest of the form and send or fax to the address/fax
number at the top of the form.

Thank You!

More Information...



VIEW

The following is a summary of common operations in VIEW mode.

Go to prior book <Home>
Go to prior chapter <PgUp>
Move up one verse <Up> or <Left>
Move down one window full <Space>
Move down one verse <Down> or <Right>
Go to next chapter <PgDn>
Go to next book <End>

Word or phrase search Search, Word/Phrase
WORD List Word, Word List
Forward Search Search, Find
Switch Bible version View, Switch Version
Toggle Bible versions <Ctrl><V>
Select a New Verse View, New Verse
Print a verse range File, Print
Copy a verse range to Clipboard Edit, Copy
Copy 10 verses to an Edit window Edit, Resource Edit
New Study File, New Study
Notepad File, New Notepad
Commentary File, New Commentary
Lexicon File, New Lexicon
Topics File, New Topic

See also Ribbon Bar Definitions

Important Note: If you have the SeedMaster KJS and STR databases (or a compatible Online 
Bible database), and you display the Strongs numbers in the King James text, you can double-
click on a Strong's number to display the Strong's definition for the word. Theoretically, we 
should probably display all the hypertext jump Strong's numbers in green, but we felt that the 
resulting abundance of green would be more obnoxious than helpful.



COMMENTARY

The following is a summary of common operations in COMMENTARY window. 

Switch between Display/Hypertext and Edit Modes: Edit, Resource Edit
Hypertext "Jump" (Display/Hypertext Mode only) "Double-Click" mouse

Go to top of window <PgUp>
Go to beginning of a line <Home>
Move up one line <Up>
Left one word* <Ctrl><Left>
Left one character* <Left>
Right one character* <Right>
Right one word* <Ctrl><Right>
Move down one line <Down>
Go to end of line <End>
Go to bottom of window <PgDn>
Delete to End of Line* <Ctrl><Del>

Close File, Close
Forward Search* Search, Find
Resource Search Search, Word/Phrase

Show first "hit" <Ctrl><Home> (Display/Hypertext Mode only)
Show previous "hit" <Ctrl><PgUp> (Display/Hypertext Mode only)
Show next "hit" <Ctrl><PgDn> (Display/Hypertext Mode only)
Show last "hit" <Ctrl><End> (Display/Hypertext Mode only)

Copy to Clipboard* Edit, Copy
Paste from Clipboard*Edit, Paste
Print comments File, Print

See also Ribbon Bar Definitions

* Not available in Display/Hypertext Mode.



LEXICON

The following is a summary of common operations in LEXICON window. 

Switch between Display/Hypertext and Edit Modes: Edit, Resource Edit
Hypertext "Jump" (Display/Hypertext Mode only) "Double-Click" mouse
View New Lexicon Entry File, New Lexicon

Go to top of window <PgUp>
Go to beginning of a line <Home>
Move up one line <Up>
Left one word* <Ctrl><Left>
Left one character* <Left>
Right one character* <Right>
Right one word* <Ctrl><Right>
Move down one line <Down>
Go to end of line <End>
Go to bottom of window <PgDn>
Delete to End of Line* <Ctrl><Del>

Close File, Close
Forward Search* Search, Find
Resource Search Search, Word/Phrase

Show first "hit" <Ctrl><Home> (Display/Hypertext Mode only)
Show previous "hit" <Ctrl><PgUp> (Display/Hypertext Mode only)
Show next "hit" <Ctrl><PgDn> (Display/Hypertext Mode only)
Show last "hit" <Ctrl><End> (Display/Hypertext Mode only)

Copy to Clipboard* Edit, Copy
Paste from Clipboard*Edit, Paste
Print Lexicon File, Print

See also Ribbon Bar Definitions

* Not available in Display/Hypertext Mode.



TOPICS

The following is a summary of common operations in TOPICS window. 

Switch between Display/Hypertext and Edit Modes: Edit, Resource Edit
Hypertext "Jump" (Display/Hypertext Mode only) "Double-Click" mouse
View New TOPIC Entry File, New Topic
Switch TOPIC Type View, Switch Topic

Go to top of window <PgUp>
Go to beginning of a line <Home>
Move up one line <Up>
Left one word* <Ctrl><Left>
Left one character* <Left>
Right one character* <Right>
Right one word* <Ctrl><Right>
Move down one line <Down>
Go to end of line <End>
Go to bottom of window <PgDn>
Delete to End of Line* <Ctrl><Del>

Close File, Close
Forward Search* Search, Find
Resource Search Search, Word/Phrase

Show first "hit" <Ctrl><Home> (Display/Hypertext Mode only)
Show previous "hit" <Ctrl><PgUp> (Display/Hypertext Mode only)
Show next "hit" <Ctrl><PgDn> (Display/Hypertext Mode only)
Show last "hit" <Ctrl><End> (Display/Hypertext Mode only)

Copy to Clipboard* Edit, Copy
Paste from Clipboard*Edit, Paste
Print Topic File, Print

UNDOCUMENTED FEATURE
You can move to the previous and next Topic by holding down the <Shift> key and clicking the 
LEFT and RIGHT mouse buttons, respectively. This lets you move forward and backward one 
Topic at a time. 
Note: This feature was added after our manual was printed.

See also Ribbon Bar Definitions

* Not available in Display/Hypertext Mode.



View Cross Reference

The View Cross Reference window displays Bible verse(s) for Hypertext "Jumps" from various 
Resources (such a COMMENTARIES or TOPICS). This single window lets you view, copy to 
Clipboard and print the verse(s) identified by the cross-reference "jump". This window is 
automatically updated upon new "jumps", so you may wish to leave it open on your screen.

New Feature: This window will also display the first 10 verses from a View window if 
Resource Edit on the Edit Menu is selected. You can then use the mouse to select a portion 
of the text to be copied to the Clipboard or to be used in a Word/Phrase Search. (Make sure 
you switch back to the View window before selecting Word/Phrase Search.)

This window is a basic edit window. The following is a summary of common operations:

Go to top of window <PgUp>
Go to beginning of a line <Home>
Move up one line <Up>
Left one word <Ctrl><Left>
Left one character <Left>
Right one character <Right>
Right one word <Ctrl><Right>
Move down one line <Down>
Go to end of line <End>
Go to bottom of window <PgDn>
Delete to End of Line <Ctrl><Del>

Close File, Close
Forward Search Search, Find
Copy to Clipboard Edit, Copy
Paste from Clipboard Edit, Paste
Print Verse(s) File, Print

See also Ribbon Bar Definitions



WORD

The following is a summary of common operations in WORD List mode.

Go to beginning of words <Home>
Go to top of window <PgUp>
Move up one line <Up> or <Left>
Move down one line <Down> or <Right>
Go to end of window <PgDn>
Go to end of words <End>

FIND verses for current word <Enter>
FIND search for toggled words Edit, Combine Toggled

New letter (A through Z) <A-Z>
Toggle words ON/OFF <Space>
Restart word list Words, Word List

See also Ribbon Bar Definitions

Important Note: If you have the SeedMaster STR database, you can view the Strong's 
numbers in the Word List. If you do, and you open the Lexicon window, you can have the 
Lexicon synchronize to the selected Strong's Number in the Word List. Choose Synchronize 
Lex to Word List on the View Menu. This lets you browse the Strong's numbers and meanings 
easily!



SEARCH

The following are some options within the SEARCH mode:

Go to beginning of references <Home>
Go to top of window, scroll if req'd <PgUp>
Move up one verse <Up> or <Left>
Move down one verse <Down> or <Right>
Go to end of window, scroll if req'd <PgDn>
Go to end of references <End>

View a verse in context <Enter>
Toggle verses ON/OFF (* = ON) <Space>
View only Toggled Verses Edit, Combine Toggled
Insert Verse(s) <Ins>
Delete the Selected Verse <Del>
Merge with a Search File File, Merge
Save a Search with a new name File, Save As
Save a Search File, Save
Open a Search File File, Open
Convert to textual cross-refs. Edit, Convert Search to Paste Xrefs

See also Ribbon Bar Definitions

Important Note: You can open a new Study window in View mode and synchronize it to your 
current Search Verse. This lets you view the verses in context as you browse the Search 
verses. Choose Synchronize Views to Search from the View Menu. Note: All open View 
windows will synchronize to the Search with this option, so you can open more than one, in 
different Bible versions!



NOTEPAD

The following is a summary of common operations in NOTEPAD.

Go to top of window <PgUp>
Go to beginning of a line <Home>
Move up one line <Up>
Left one word <Ctrl><Left>
Left one character <Left>
Right one character <Right>
Right one word <Ctrl><Right>
Move down one line <Down>
Go to end of line <End>
Go to bottom of window <PgDn>
Delete to End of Line <Ctrl><Del>

Forward Search Search, Find
Print file File, Print
Save file File, Save
Save as name  File, Save As
Open file File, Open

See also Ribbon Bar Definitions



Search Statistics

Move forward <Tab>
Move backward <Shift><Tab>
View Chapters or Verses <Enter>
Quit <Esc>

The Search Statistics provide a book by book and chapter by chapter summary of Search 
"hits". Initially, Search Statistics displays a book by book list, also indicating the percentage of 
the total number of search verses to the right    of the number of hits. This percentage is 
calculated using simple integer math, and is subject to a small amount of rounding error. If you 
press <Enter> on a book, the underlying chapters will be displayed. If you press <Enter> on a 
chapter, the search list will be advanced to the first verse within that chapter. If there is no hits 
within that chapter, the search list will be advanced to the nearest verse. Search Statistics can 
be used to quickly advance to other hits within a search list.

See also Ribbon Bar Definitions



Single Word Input

Enter a single word.

If you want to type accented characters for the SeedMaster RVA (Spanish) database, type an 
apostrophe before the accented character. For instance, to type an accented e type 'e. The 
proper characters will appear in the special window below. If you are typing in Greek characters 
for the SeedMaster GNT database, the characters in the Symbol character set will appear in the
special window. 

Important Note: If you have the SeedMaster STR (Strong's) database, you can enter a 
Strong's number for the Word List as well. Then, the special Strong's Word List will display. It 
displays each Strong's number followed by the Greek/Hebrew word, the most common KJV 
rendition and the number of occurrences in Bible. To enter a OT/Hebrew Strong's number, pre-
fix it with a zero. For example, to view the OT number 430, enter "0430". The Lexicon window 
can even be synchronized to the current Strong's number in the Word List so you can view 
definitions as you browse!

Valid Old Testament Range: 01 to 08853
Valid New Testament Range: 1 to 5899

Note: This option requires the SeedMaster STR database and is not available for Online Bible 
databases as it requires a special supplemental file not available in Online Bible. Online Bible 
users can add just the STR database to take advantage of this feature.



Word/Phrase

Find:
Enter the word or phrase words you wish to Search for. 

Spanish/Greek
If you want to type accented characters for the RVA (Spanish) database, type an apostrophe
before the accented character. For instance, to type an accented e type 'e. The proper 
characters will appear in the special window below. If you are typing in Greek for the 
SeedMaster GNT database, the characters in the Symbol character set will appear in the 
special window. 
Wildcards
You can use the "*" as a wildcard at the beginning and/or end of a search word. For 
instance, you can use "*lov*" to find "beloved", "loved", etc. If you use the wildcard symbol 
"*" at the beginning of a search word, the search will take longer, since SM/Win must search 
through every word in its word list, looking for the word root.
Strong's Numbers
You may also enter Strong's numbers with or without other words. You need not be in the 
SeedMaster KJS or the Online Bible AV database to search Strong's numbers (although 
Strong's number hits cannot be displayed). You do need access to either the SeedMaster 
STR database or a Strong's compatible Online database! Strong's numbers are ignored for 
Word Order purposes. They basically operate as a logical AND on any other words or 
Strong's numbers. To enter a OT/Hebrew Strong's number, pre-fix it with a zero. For 
example, to view the OT number 430, enter "0430". 

Valid Old Testament Range: 01 to 08853
Valid New Testament Range: 1 to 5899

Punctuation
Punctuation symbols are ignored for searching purposes. The only exception is an 
apostrophe imbedded in a word (such as those indicating possession i.e., "the lion's 
mouth"). Apostrophes at the end of a word are ignored.

Paste Sel
If you have text selected in the special Edit window for Bible verses, you can paste it into the 
Find entry by selecting this button.

Case Sensitive
If the Case Sensitive box is not checked, case sensitivity will not be enforced. This will 
generate the most references from a word combination, and will be the fastest search. If the box
is checked, case sensitivity will be enforced. SM/Win must then screen potential verses 
containing phrase words for the proper cases. This takes more time.

Word Order
If you select "None", no order will be enforced. This will generate the most references from a 
word combination, and will be the fastest search. 
If you select "General" or "Literal", SM/Win must screen potential verses containing phrase 
words for the proper order. This takes more time than a "None" search, but it will be faster than 
you can screen the verses manually. 

If you choose "General" order, the words will be in order, but other words may be 
BETWEEN the phrase words. 
If you use "Literal" order, only spaces or punctuation will be permitted between words.
If you have enabled Case Sensitive on the dialog box, adding Word Order won't 



significantly slow down a search.



New Verse

Select the book, chapter, and verse you want to go to. The valid range of chapters and verses 
will be displayed in each field.

UNDOCUMENTED FEATURES:
All View/Peek
The All View/Peek check box lets you choose whether to move all open View and Peek 
windows or only the active window. 

Note: "New Verse" movements are not automatically synchronized, since that would 
prohibit you from viewing parallel passages. The All View/Peek option lets you control 
whether "New Verse" moves just the active window or all applicable windows and is 
completely independent of other synchronization options. This gives you the greatest 
flexibility in setting up your Bible studies.

Bookmarks
The Bookmarks section lets you store and recall up to 20 commonly accessed verses.

To add a verse to Bookmarks, set the dialog to the desired book, chapter and verse, then 
push the ADD button.
To select a verse from Bookmarks, simply select one of the verses and push the USE 
button. The New Verse Dialog will update to the selected verse.

Notes
You do not need to delete verses from Bookmarks. If you try to add a 21st verse to 
Bookmarks, all verses will be shifted up one place. The first verse will be deleted from the list 
and the new verse will be placed at the end.
All verses ADDed to the Bookmarks are saved--even if you Cancel out of the Dialog. So, you 
can set a number of verses and then select Cancel to return to your study.



Menu Help

The SM/Win menu is grouped by major function area. The menu items are listed beneath each 
function area automatically. Not all menu items are active at all times. Active items are displayed
in a normal font on your monitor. Inactive items are displayed grayed. 

To move to another function area, press the <Left> or <Right> cursor keys.

To select a menu item, move the reverse image bar over the desired menu item (with the cursor 
control keys <Up>, <Down>, etc.) and press <Enter>. Or, press the highlighted (or underlined) 
letter of the menu item description. Once you select your menu item, the menu will disappear 
and SM/Win will perform the task you selected. 

You may quit the menu (not selecting a menu item) by    pressing <Esc>.

Select the following function areas for a brief description of each menu item:

File
Edit
View
Search
Words
Window
Help
See also Ribbon Bar Definitions



File Menu

New Study lets you open a new STUDY window.

New Notepad lets you open a new NOTEPAD window. 

New Commentary lets you open up to ten COMMENTARY windows. If grayed, you already 
have ten COMMENTARYs open. Once open, you can switch to any of the available verse-by-
verse Resources, using Switch Commentary on the View Menu.

New Lexicon lets you open the single LEXICON window or reset the Lexicon to a new Strong's 
number if the Lexicon window is already open. If grayed, the Lexicon database is not available.

New Topic lets you open up to ten TOPIC windows or reset the current Topic Window. To open 
a second Topics window, make a non-Topic window the current, active window, then choose 
New Topic. If grayed, the Topics database is not available.

Resource Write Access lets you enable Write Access for SeedMaster Bible Resources, 
allowing you to edit these materials. This option is not available for Online Bible Resources--
they are opened in Read-Only mode. You can convert Online Bible Resources to SeedMaster 
format via the OLB2SM utility program.

CD-ROM Fast Access lets you enable Fast Access to SeedMaster Bible databases on CD-
ROM.

Open "opens" existing SEARCH and NOTEPAD files, from SEARCH and NOTEPAD 
respectively.

Save "saves" a SEARCH or NOTEPAD file. If the SEARCH or NOTEPAD does not have a file 
name, you will be asked to enter one.

Save As allows you to "save" a SEARCH or NOTEPAD "as" a file name. Use Save As when 
you want to save a file for the first time, or if you want to save a file more than once under 
different names.

Merge lets you "merge" a stored SEARCH with a SEARCH on the screen. The Merge dialog 
window will let you choose your merge logic.

Close is used to close an active SM/Win window. If there is unsaved text in NOTEPAD or an 
unsaved SEARCH, you will be asked to save the file before exiting if you have made changes 
since your last save. In COMMENTARY, LEXICON and TOPIC, your changes are automatically 
saved. 

Directories allows you to specify the Directories SM/Win uses for User Commentary and User 
XRefs, SeedMaster Bible and Resources databases, and Online Bible databases. Any changes 
take effect the next time SM/Win is started.

Print allows you to print from STUDY (except WORD mode), NOTEPAD and Resource 
windows. The Print dialog window will appear following this choice. If this option is grayed, you 
do not have a default Windows printer. 



Printer Setup allows you to configure your printer under Windows. This option is not available 
for all printers under Windows, and the options available vary by printers.

Printer Fonts lets you set printer fonts for Normal and Greek Bible text, as well as Resource 
text.

Exit is used to exit SM/Win. 



Edit Menu

Undo lets you undo the last change in NOTEPAD or COMMENTARY.

Cut lets you remove selected text from NOTEPAD or a Resource (in Edit Mode) and move it to 
the Windows Clipboard. 

Copy lets you copy selected text from a Bible text, NOTEPAD or a Resource (in Edit Mode) to 
the Windows Clipboard, without removing it.

Paste is used to paste text from the Windows Clipboard to the NOTEPAD or a Resource (if in 
Edit Mode). If grayed, no compatible text exists.

Delete is used in SEARCH to delete the selected verse reference.

Insert is used to insert a SEARCH verse reference or a verse range. 

Convert Search to Paste XRefs is used to convert the current Search window contents (or a 
existing Search file if another window type is active) to a textual, cross-reference format in the 
Paste buffer that is compatible with the Hypertext jumps available in the Resources (such as the
User Commentary or User XRefs). You can then Paste it into the Notepad or any of the 
Resources (in Edit Mode) to create your own materials and Resources.

Convert Xrefs to Search File is used to convert the cross-references in a given Resource (that
Resource must be the active window) to a Search file. This file can then be opened, viewed and
edited in Search mode, or merged with other Searches.

Resource Edit is used to "toggle" in and out of Edit and Display/Hypertext Mode in a Resource 
window. 

New Feature: This selection will also copy the first 10 verses from a View window into the 
special Edit window. You can then use the mouse to select a portion of the text to be copied 
to the Clipboard or to be used in a Word/Phrase Search. (Make sure you switch back to the 
View window before selecting Word/Phrase Search.)

Toggle "toggle" words in WORD or verse references in SEARCH. In WORD, Search Toggled 
combines toggled words using the Word Logic (AND or OR). In SEARCH, Combine Toggled 
combines toggled verses and removes non-toggled from the search.

Search Toggled lets you search on any toggled WORD List words (or Strong's numbers) in the 
Word List, using the current Search Range.

Delete Non-Toggled lets you delete the non-toggled search verses from a SEARCH, and only 
toggled verses will remain.



View Menu

New Verse lets you move to a "new" current verse in VIEW mode.

Switch Version allows you to switch to another Bible version in VIEW.

Switch Commentary lets you switch the active Commentary window to another Commentary 
Resource type.

Switch Topic lets you switch the active TOPICS window to another TOPICS Resource type.

Synchronize Views allows you to "synchronize" the scrolling of all open VIEW and/or PEEK 
windows. If checked, Synchronize Views is ON. If a VIEW or PEEK window is minimized to an 
icon, it will not be synchronized.

Synchronize Views to Search lets you "synchronize" the scrolling of all open VIEW and/or 
PEEK windows to a SEARCH window. This provides "PEEK" function while the SEARCH is still 
on the screen. If checked, Synchronize Views to Search is ON. If a VIEW or PEEK window is 
minimized to an icon, it will not be synchronized.

Synchronize Lex to Word List lets you "synchronize" the Lexicon window (if open) to the 
current Strong's number in the Word List. This lets you browse the Strong's numbers and view 
the definition for each.

Screen Fonts lets you set the screen fonts for normal and Greek Bible texts as well as 
Resource materials.

Screen Format lets you set the Verse Buffer Size, Paragraph Form, Suppress {Footnotes}, 
Show Strong's #, Use Interlinear Form, Interlinear Form and Search Verse Fragments 
display options.



Search Menu

Word/Phrase allows you to initiate a Word/Phrase Search on words, phrases and/or Strong's 
numbers with options to enforce case sensitivity and word order.
Important Note: Word/Phrase will also let you search Bible Resources that are in SeedMaster 
format only (not Online Bible format) for words and numbers. Word order and case sensitivity 
are not enforced. You can then "page" through the Resource record "hits" using <Ctrl> plus 
<PgUp>, <PgDn>, <Home> and <End> keys. 

Search Statistics brings up the Search Statistics search summary.

Ranges allows you to specify a verse range to be used for WORD List and SEARCH searches. 
Up to 26 non-continuous search ranges may be defined.

Find lets you enter a word to search for in NOTEPAD, a Resource (in Edit Mode), and 
VIEW/PEEK. It then advances to the next occurrence of the word.

Next performs a "forward" search of the last Find in NOTEPAD, a Resource (in Edit Mode), and
VIEW/PEEK. It advances to the next occurrence of the word. 

Previous is similar to Next (above), except it finds the previous occurrence of a word.



Words Menu

Word List allows you to change to WORD List mode from VIEW or move to a "new word" within
the WORD List.

Word Logic allows you to choose AND or OR logic for use in combining toggled words in the 
WORD List. 



Window Menu

Tile Horizontal allows you to tile open SM/Win windows top to bottom within the SM/Win main 
window. 

Tile Vertical allows you to tile open SM/Win windows left to right within the SM/Win main 
window. 

Cascade lets you arrange open SM/Win windows within the SM/Win main window so that they 
overlap, but the title bar of the window is visible. 

Arrange Icons organizes all SM/Win windows minimized to an icon.

Close All closes all open SM/Win windows.

Prior Study Mode moves you backwards through the VIEW-WORD-SEARCH-PEEK sequence 
to the prior STUDY mode and backwards through up to seven Hypertext jumps in a Resource 
Window. You can also press <Esc> or the right mouse button instead of using this menu 
selection.

(Open Windows)
All open SM/Win windows are listed at the end of the Window menu. You can bring a window to
the top and make it active by selecting it from this list.



Word Logic

Word Logic lets you select the type of search logic that will be applied when you search 
toggled words from the Word List.

Two options are available:
OR Logic
OR Logic only requires that at least one of the toggled words in the Word List be present
in a verse for it to count as a "hit". The "|" symbol will appear to the right of toggled words
to remind you that you are using OR Logic.
AND Logic
AND Logic requires that every toggled word in the Word List be present in a verse for it 
to count as a "hit". The "&" symbol will appear to the right of toggled words to remind you
that you are using AND Logic.

The logic type that you select will be applied to all toggled words.

Notes: 
To toggle a word, press the <Space> bar.
To search on toggled words, choose Search Toggled from the Edit menu, or you can press 
<Ctrl><Enter>.



Help Menu

General allows you to view "general" instructions and help for SM/Win.

Index allows you to choose from a index of help topics.

Context Sensitive will move you directly to context sensitive help for your current place in 
SM/Win. This is the same as pressing <F1>.

ICB Permission to Quote displays requirements for quoting from the International Children's 
Bible.

LBLA Permission to Quote displays requirements for quoting from the La Biblia de Las    
Americas BibleNASB Permission to Quote displays requirements for quoting from the New 
American Standard Bible.

NCV Permission to Quote displays requirements for quoting from the New Century 
VersionBible.

Registration Info provides information on registering a copy of SM/Win.

Registration Form allows you to enter your name, address and phone number and print out a 
registration/order form for SM/Win and related products.

About SeedMaster lists the copyright notice for SM/Win and the SeedMaster Bible databases. 




